UX480FD - Error 10 Intel Wireless AC-9560 / Screenpad down

ssprsspr Level 1
edited November 19 in ZenBook

Hello everybody,

It has been almost a year since I owned an Asus ZenBook UX480FD. A week ago my wifi stopped working and I had an error 10 associated with the network card (Intel wireless AC 9560) in the device manager. So I reinstalled the drivers without success. Sometimes the connection came back when I turned off the pc, but I lost the connection again and again. So I tried going back to a backup (a week before the problem occured) hoping that would fix the issue. The restore worked but the problem was still the same. By restarting the PC, I arrived (I don't know how) on the troubleshooting utility (blue background). The problem being that I was completely blocked because the pc did not recognize my administrator account. I therefore had no access to any menu and the PC was restarting over and over on this menu. So I had to reinstall a generic version of Windows 10 via a USB key to regain control over the PC.

This worked well but I encountered problems with the screenpad. There was no possibility to extend the display, to turn it off or whatever. The 2.0 driver supplied by Asus did not work either because it must be installed with the Windows OS supplied by Asus (which cannot be retrieved from the site ...). So I gave up on this problem and let the time flow. But 3 days later, the same problem with the network card came back, and it only works intermittently. I give it a few days before it stops working completely ...

I have seen that this problem seems to be recurring on Asus zenbook PCs and I have never found a solution on the forums to date.

If any of you had this problem and could tell me more I would be very grateful.

Thank you in advance and good day !


PS : apologize for my broken english !

Comments

  • Hello sspr,

    Please kindly send your device to our service center and let us check for both the wifi and screenpad issue for you.

    Thank you.

This discussion has been closed.