Asus zenfone 5z restarting and no network

13

Comments

  • This is happening same with me......!!!! I get settings keeps stopping. Do you foloow restarts too??how freq?? Mine is like 2-3 times in an hour

  • Hi adityapruthi2001

    Please check your inbox and PM me your RMA no. you received yesterday. Thank you.

  • @adityapruthi2001 Let me try with your solution then. Do i need to visit service centre or can I update it manually by visiting Asus site and downloading the .87 firmware.

  • no need brother. SO,IM DROPPING ASUS ZENFONE 5Z NOW.TIME WITH IT WAS NICE. BUT NOW IT IS DEAD(NOT COMPLETELY).SO THIS HAPPENED WITH ME 1 YEAR BACK ALSO. AT THAT TIME MY NETWORKS WERE GONE AND PHONE WAS IN WARRANTY SO I GOT MY MB REPLACED BUT AS IT IS NOT UNDER WARRANTY NOW SO I CANNOT SPEND 24K. SO ASUS' UPDATES SOMEHOW BREAK SOME INTERNAL CIRCUTIRY OF THE PHONE. LAST YEAR MY PHONE DIDNT GOT NETWORKS EVE AFTER FLASHING NEW ROM. THIS TIME TOO. THERE IS NO NEED TO GO TO THE SERVICE CENTRE. SOME INTERNAL CIRCUTRY HAS SHORTED . WHICH IS CAUSED BY THE UPDATE ONLY. I EVEN HAS ARGUMENT WITH ONE OF THE SERVICE CENTRE MEMBER. IN .86 TOO THE PROBELM IS PERSISTENT.!!!! YOU ALL WERE RIGHT THERE IS A FAULT IN MY MOTHERBOARD AND @Sufyan ,@hkumar73 @srinivaassiddu ' MOTHERBOARDS TOO. SORRY TO TELL YOU GUYS..THIS PROBLEM WILL NEVER GO. IT WILL ONLY GO AFTER YOU WILL REPLACE YOUR MOTHERBOARD. BECAUSE THE UPDATE HAS RUIN OUR MB.AS MY NETWORKS WERE LAST YEAR. SO, THIS MIGHT BE NCOMFORTBLE TO SOME GUYS. BUT IM MOVING TO THE CONSUMER COURT. ALSO...@amitgarde3 ,@aamod.v8 YOU GUYS ARE NOT EEPRINCING THE SAME BECAUSE NOT EVERONE UPDATES ARE INSTALLED COMPLTELY. SO I WAS IN BAD LUCK THE OTHER DAY. INCLUDING SUFYAN , HKUMAR AND SINIVAASSIDDU. SORRY GUYS. PLS MODERATORS CLOSE THIS THREAD YOUR UPDATES ARE CAUSING OUR MOTHERBOARDS TO FRY. I WILL NOT SAY ANYTHING TO PROVE MY SELF. BT LET ME ASSURE YOU ONE THING THAT FIRST I NOT THE ONLY ONE AND SECONDLY --THIS IS NOT OUR FAULT!!!!WE DONT HAVE TO PAY 24K FOR A THING WE DIDNT DID. EVEN IF WE REPLACE OUR MB THEN WHAT IS THE PROBABILTY THAT THE PROBELM WILL NOT ARRIVE AGIN PRESUMING WE HAVE THE SAME UPDATE. SO NOW (IN MY CASE AND OTHERS SUFFERING FROM THIS ISSUE)...WE WILL NOT BE ABLE TO SOLVE THE PROBLEM EVEN IF ASUS RELEASES A COUNTER UPDATE TO FIX THIS. COZ THE UPDATE HAS DONE WHAT IS HAS TO DO ALDREDY. IN .86 TOO THE PROBLEM IS APPEARING. THAT SAMEQTI.COM.SIMMSETTINGS HAS STOPPED. AND THE PHONE RESTARS.I WANT MY PHONE TO BE FIXED ANY HOW BECAUSE IT IS NOT MY(OUR) FAULT.

  • no need brother. SO IM DROPPING ASUS ZENFONE 5Z NOW.TIME WITH IT WAS NICE. BUT NOW IT IS DEAD(NOT COMPLETELY).SO THIS HAPPENED WITH ME 1 YEAR BACK ALSO. AT THAT TIME MY NETWORKS WERE GONE AND PHONE WAS IN WARRANTY SO I GOT MY MB REPLACED BUT AS IT IS NOT UNDER WARRANTY NOW SO I CANNOT SPEND 24K. SO ASUS' UPDATES SOMEHOW BREAK SOME INTERNAL CIRCUTIRY OF THE PHONE. LAST YEAR MY PHONE DIDNT GOT NETWORKS EVE AFTER FLASHING NEW ROM. THIS TIME TOO. THERE IS NO NEED TO GO TO THE SERVICE CENTRE. SOME INTERNAL CIRCUTRY HAS SHORTED . WHICH IS CAUSED BY THE UPDATE ONLY. I EVEN HAS ARGUMENT WITH ONE OF THE SERVICE CENTRE MEMBER. IN .86 TOO THE PROBELM IS PERSISTENT.!!!! YOU ALL WERE RIGHT THERE IS A FAULT IN MY MOTHERBOARD AND @Sufyan ,@hkumar73 @srinivaassiddu ' MOTHERBOARDS TOO. SORRY TO TELL YOU GUYS..THIS PROBLEM WILL NEVER GO. IT WILL ONLY GO AFTER YOU WILL REPLACE YOUR MOTHERBOARD. BECAUSE THE UPDATE HAS RUIN OUR MB.AS MY NETWORKS WERE LAST YEAR. SO, THIS MIGHT BE NCOMFORTBLE TO SOME GUYS. BUT IM MOVING TO THE CONSUMER COURT. ALSO...@amitgarde3 ,@aamod.v8 YOU GUYS ARE NOT EEPRINCING THE SAME BECAUSE NOT EVERONE UPDATES ARE INSTALLED COMPLTELY. SO I WAS IN BAD LUCK THE OTHER DAY. INCLUDINSUFYAN,HKUMAR AND SRINIVAASSIDDU.

  • I NEED MY MB FIXED... I DONT HAVE TO PAY FOR A THING I DIDNT DID!!!PLS CLOSE THIS THREAD. EVEN AFTER THE COUNTER UPDATE THINGS WILL NOT BE FIXED . THE PROBELM WILL ONLY GO AFTER WE REPLACE OUR MOTHER BOARD.

  • okay, so I got My MB replaced somehow under one time warranty, but the issue is still persistent. This is confirmed that this is a sotware issue just needs to be fixed by the dev team. pls osmeone reply,@amitgarde3 ,@Debasish Sahoo @aamod.v8 pls see this, got my MB changed still problem is persistent.

  • I dont face any of problems like you do on my 5z its sad too see you are still facing an issue after MB replacement i may still recommend you to visit nearest service centre again for issues you are facing i would say this is clearly not software issue coz there are no more users who are facing same problems like you do.

    I can only tell you is Please visit service centre as early as possible as you got ur MB just replaced tell them that your problem not solved they will definately examine your device for few days to find real fix for it

    I wish all will get fixed as soon as possible for you

    Thanks!

  • What do you think even after facing the problem, will i bring the device to home.?? the device is still with them only.They even replaced the MB in front of my eyes, I dont know what's wrong with the device. And even I dont know how you are not facing this issue. If you are aware , asus provides spares to service centres for quality and bug checking and even on the two spares the same problem is persistent . Like now, on 3 devices the problem is coming(physically seen them)and 3 others are in this post. Also no user has completly denied that they are not experincing the same issue, i've got hkumar73's reply in my pm and he is still exeprincing. He is in touch with me and dependent on me as he says bro in my service centre they are not agreeing for replacement and further checking without replacemnt cost. He says he is busy and just is cusrious about the phone and does not want to loose the phone thats why he said ,pls confirm from your side then i will further take action. I'll tell him to post in this thread and about others, if you are reading this kindly tell us if you are still facing the issue or not. And about you, @amitgarde3 provide me a video where you enable dev options and going down in list you will see 2 options, pls check on them one is ANR,dialog box and second is Show dialog box whenever an app crashes. and then just reinsert the sim and you should probably get "settings has stopped" . If feasable and to prove this to service centre that many users are and many users are not facing the issue pls provide the video. If you do not get, I migt show this to asus and say see he is not experincing, either diagnose the device and tell me what's wrongor provide me the refund. 99% things get sorted after MB replacement, and if technially speaking i got my flex cables and antenna cables replaced too as they come new with the screen.

    Pls help moderators.PLS.

    @amitgarde3 you also have great knowledge in this kind of stuff and now the search has narrowed down. MB IS REPLACED almost 95% diagnosis is done. Atleast if you are not experincing elp me pls on this.

    HUMBLE REQUEST TO EVERY READER

    Regards.

  • You can do here is please create a new thread explaining what your problem is coz it is very hard to understand your exact problem here in comments section do it as soon as possible as new update is on corner

    Please tag mods they will definalty help you n also i will try my best to get solution as early as possible after you create thread by raising that thread to helpful mod

  • My apologies on understandings i gave you that suggestions for your restarts and network problems i did not read that ur "settings has been stop" issues comment

  • @Anders_ASUS @Christine_ASUS please help him 👆👆👆he is asking for help since months and its hard for me to understand his problem

    Your help is appreciated alot always

    Thanks!

  • I created a thread but one replied there exept for you guys,saying we are not experincing any issue like this, resulting in failure of @Christine_ASUS maam to understand and ending up saying none other are exeperiencing this issue as you so sorry. Now what to do??This thread was related withmy issue so i Posted . Infact there is anothehread stating "phone auto power off"

  • What is hard in this brother(not blaming ,i'm sorry amit bro for my tone,i'm really frutrated,no means to hurt you) , read the complete thread ,I , and others have told the exact problems ,i've shared screenshorts and videos, many others have too. May be others have stopped diagnosing and given up,more like hkumar relying up on me but he is too exeperencing exact same issue till date. He would be providing videos,as he has the phone in hand right now,i have mine submitted at service centre and only i've got today was a screenshort that too i've shared with asus regional service leader MR Shailabh Kumar.

  • Debasish SahooDebasish Sahoo Level 3
    edited November 9

    I didn't face any problems that u have mentioned and I don't think that it's a software issue. I definitely think it's a motherboard issue but you told that you they have replaced your motherboard so do one thing that please again go to that service center and tell them that it again happens or else do a video and show that to the service center. Because they are the ones who can help you I think. I would like to request @Anders_ASUS sir and @Christine_ASUS mam to please guide him what to do.

    I hope that you will get a solution as soon as possible.

  • zentalk is really great but by you only and/or people like you. rest of the people,Either people stop diagnosing and posting as it is a 2 years old phone or give up on the phone. If people like you who have been so helpful ,only say that no one exept you is expericing then how is this going to work.You have this to say since you are not experiencing the issue. I am the one who is going almost everyday to service centre, listening to their rude taunts,calling hotline everyday,providing videos,logs screshort etc.I'm not here to gain sympathy. I'm here to gain ideas and workarounds from you guys, you peple are the only community whom i can talk to. This is not an iphone or a samsung that is held by every other 3rd person. neither i have many devices or knowledge to diagnose myself. if im trying and i'm getting a problem and im asking the community then community must help rather than saying none others are experiencing so go to service centre again.Is everyone thinking i'm faking up all this then pls understand i'm too a human i've also got stuff other than coming here and writing my diagnosis asking for help. This is not for me only, assume if all this is true and there is really a problem in the software then what??who is there to be blamed?? i wouldnt blame anyone, im doing this to secure if there is anything really wrong so that before others start experincing this issue it would aldredy been rectified.

    i'm sorry @amitgarde3 if you fell anything i've said to hurt you in any way. Really sorry my brother. no personal grudges with you .even you would be the last person to be even thought of not helping in any way. atleast you are replying. Others are maybe just sleeping. Mods say tell issue then provide video for proof. done both,even not by me but others too.Now provide a video to me too.so I can have a proof that many are not experencing.Pls dont take me wrong in any way. I'm really not faking any of this.

  • Did you try a soft reset of your Zenfone 5z. This fixed some issues like lagging for me.

  • what video??they have the whole phone for diagnosing since the past month.. what more do they want??

  • Debasish SahooDebasish Sahoo Level 3
    edited November 9

    They are diagnosing your phone since one month? What did they said?

  • Its k i can understand your frustration i checked those options in dev settings and those options are officially off than why do you want them to be turn on? As it is said never touch any dev settings if it is provided officially

Sign In or Register to comment.