Asus zenfone 5z restarting and no network

24

Comments

  • I have decided to buy a new phone...I can't wait the Asus to get it resolved.. it's a lesson I learnt that you should not buy an expensive phone from any brand.

  • Now the pr9belmproblem is worse, its like every other 2 hours it is happening. Also, i charged my phone to 72% last night till 2:00 clock midnight and this morning it 17%.


  • Also i came to know if there are gaps in line those means that device was powered off during that period. So voila i guess the whole night my device was restarting until it came to 17%.

  • SufyanSufyan Level 2

    Yeah but they were not ready to accept that its a software issue

  • Now what to do!! I cant afford to buy a phone right now. This thing is not acceptable.

  • Software update that resulted in faulty motherboard... Phone is behaving so weird, it stopped fast charging even though I charge above 80%, it restarts till it reaches30%. Now I am just confined my phone usage to just making calls. Last year in this period I faced battery draining issue.

    Now totally phone is in terrible condition.

  • Okay, so the Phone would reboot after 50 secs approx so what I managaged to do was . I went to the Phone information quickly when the networks went off before it could reboot.so in the preferred network type it was showing CDMA and TD-SCDMA AND CDMA only so I toggled the LTE too.and the signals came back. I think something is wrong with the network selections. This is why it reboots.so as to revert back to LTE . Also, whenever inserting or removing sim card system crashes and app dialog message says "com.android.settings" keeps stopping and then reboot .Pls someone tell a fix.I am not the only one here who's experiencing this issue. Services center has only one solution-MB replacement.27k phone!! And 24k motherboard.I cannot offord that any day.!Also there are earlier threads too about the same thing happening and also not only with Asus.Pls mods reply!!again saying .....this is not our fault!! I cannot spend 24k on motherboard. I don't want to loose this phone.pls find and alternative.

  • Hi adityapruthi2001

    Thank you for your reply. I understand your anxiety yet please clam down and reply me the question below in order so that I can check your case. Please avoid emotional sentence so I can read your reply and find the solution more quickly.

    1. Because your video shows that you need to manual turn on your phone, is the issue "auto-restart/auto-reboot" or "auto-shutdown"?

    2. You had sent your device to the repair center and the local engineer said that it is a software issue?

    3. Then, the repair center updated your device to the firmware WW-100.10.107.99? Because the server shows your current firmware is WW-80.30.96.80, can you confirm the information again?

    4. The issue didn't appear right after any system/apps' download or update?

    5. The issue first appeared in WW-100.10.107.92?

    6. The issue would be triggered by turn on/turn off the mobile internet or the Wi-Fi?

    7. Furthermore, how many time have you sent your device to the repair center? Based on your repair records, I saw that your LCD had been repaired, did the phone break or fall before?

  • edited October 20

    1)The system freeze automatically,then the Phone reboots automatically until networks come.so it is auto shut down and auto reboot.And every single time it shows "com.qualcomm.qti.simsettings" has stopped.Also while rebooting if I take sim out the Phone boots normally.But the very moment I put it back in the system crashes and reboots.This is somewhat like that"system crashes if user leaved Phone idle for 50 secs".

    2)Yes,he said many other are also experiencing.He said so as he was confident .He flashed .99 and still the problem persisted.

    3)What exactly you mean by server I couldn't understand.He flashed and when I checked my Phone it was on .99 and the issue still persisted.

    4)I said this earlier also, either way it appears after an update and not after an update also.

    5)Never in .92.

    6)Yes,again,either way,if internet is off then too and when it on then too. Toggling it just speeds it up.

    7) The screen was not broken but was burned up.So yeah the screen didn't fall.Also even when it fell one time from my sofa to the floor before that too 4days ago I was experiencing the issue.And I went to service center describing them and I ended up paying up for my screen . I had no plans to make repair on my screen.I had gone for this reboot problem only and they said "okay , we'll replace screen and after that we'll flush the software at no more cost because it is coveted under service cost only which you are already paying for the replacement of your screen.

    So yeah this was it.

  • Brother I'm also getting this same thing only, I cannot now use my mobile any more. Asus should do something about this. Phone was better in pie.

  • Hi adityapruthi2001

    Which firmware version that you first encountered the issue?

    And please check your inbox to provide me other personal information for further checking.

  • .99 was the first firmaware I encountered first the issue on.

  • Hi hkumar73

    Thank you for your asking. Do you encounter the situation below as well?

    (1) show "com.qualcomm.qti.simsettings" has stopped

    (2) freeze

    (3) reboots automatically until networks come


    If your device just auto-reboot or auto-shutdown yet does not encounter freeze or "com.qualcomm.qti.simsettings" stopped issue, please bring your device to the nearest service center for further checking.

  • Hi adityapruthi2001

    For your case, I will check with relevant team and further reply.

  • 1)the system shows settings has stopped and when I tap on it then qti that thing opens up.

    2.i don't know about freese but when I use phone network come and go and restart.mostly happens when phone is idle 50% times.

    3)yes this is already, I got my girlfriends phone she is on August pach and she is using it flawless.twited last niggt when I installed update through websit and after update system crashed.i turn up the dev options>show app dialog when system crashes.so it also showed me settings has stopped.now her phone is aslo f#cked up.im regretting.

  • Hi adityapruthi2001 & hkumar73

    a. Does the device have SIM signal issue?

    b. Can the battery charge properly?


    Besides, hkumar73, please provide me the video of your auto-restart process so that I can understand the answer (1).

  • A)no,all calls and internet are working flawaless but yeah obviously only for sometime.

    B) No , Phone charges super qucik.No problem in that.

  • Okay guys, confirmation-something is really wrong with .92 and the.99 updates.

    So, this is what happened today, I went to the service centre and asked them about the same thing again. They said, last time they flashed and updated the phone till .99. This time let’s do one thing, let’s start from 90....(.58)(2019/05/06) and you yourself go up to that firmware from which the problem will start. So, he flashed and now I was on .58. And crisp.... the problem was gone. I several times tried to insert and reinsert the sim but the issue was gone. Then from fota I updated to .88 and no problem there also, pls note I was checking my phone for 15 mins at least for each update. So, no restarts, no crashes no freezes nothing just smooth android 9. After this - .98>100...(.98)>.70>.87. Till WW 100.10.10.87 and nothing yet. Until I update to .92 from fota and voila the crash messages were back again. The only difference was phone was not restarting and only showing app crash dialog message, that same qti.simsettings has stopped. And also, from .87 I was getting notification to update to directly to .99 not to .92 so I updated manually not through fota, as I feared .99 would be causing the problem. And on .92 the system was showing app crash and app not responding but only difference was that it didn’t freezed or restarted. Well if you think manually updating from .87 to .92 might be causing this then wait. I did the whole thing AGAIN as above and just stopped at .87 to update directly to fota to .99 from .87. But yeah that didn’t solve the problem and the restarting happened again.

    So now I am finally on .87 and fearing to update as it would cause system crash .So the work around will be that I would continue with .87 till either the phone dies itself or ASUS gives a majority update to fix this mentioning this as a fix and not mentioning this as "system optimized" because I wasted 5 hrs in this. So, if ASUS releases another update and this issue will persist, I cannot afford to do all this again by going to the service centre again and flashing .58 again and coming till .87. As system is crashing from .92.

    Also, all simmi tests were fine and phones hardware had no fault.

    If any one of you are thinking I’m lying and faking all this.

    here the service centre person's contact info-

    His name is Kapil. he works in compuage infocom in shakar pur asus service centre

    contact no. is 011 4023 0209

    Mr Sunil sir will attend you. You can ask him about me and the whole process. He even said don’t update to .99 or .92 . they have problems.

    So pls any moderator reply and comment this. If someone unable to receive the crash dialogue message they can head to developer options and turn on app crash message and check background ANR.

    @Christine_ASUS

Sign In or Register to comment.