I can't switch on my aeroactive fan for rog 1

arthurscasearthurscase Level 1
edited November 2020 in ROG Phone

Please tell us some basic information before asking for help:

  1. Model Name: asus_Z01QD
  2. Firmware Version: ww_phone-16.0420.2006.30-0
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • As my aeroactive cooler is already attached but the fan icon still not working I try restarting it still the same but I can still charge and plug headphone to the aeroactive cooler it's just that I can't get the fan to switch on

  • Hi arthurscase

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. Does the issue appear right after any system/apps' download or update?

    2. Can you use aeroactive cooler before?

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    4. Is it possible to check weather other aeroactive coolers work with your device?

This discussion has been closed.