Battery health charging integrated on the MyAsus app is not working

2»

Comments

  • I have the same problem with UX533FD. There is only v1 System Control Interface available for this laptop, I updated to the V1.0.33.0 version and rebooted. I then uninstalled and reinstalled MyAsus but this hasn't made any difference.

  • Hello ecasey93,

    May you double check if you BIOS is update as well?

    was there any update or modification before the issue occurred?

    Thank you.

  • edited November 2020

    Dear ASUS,

    I'm experiencing the same issue with MyASUS app. It had been working perfectly fine until recently. No matter what settings I set, the battery always charges to its full capacity.

    My model: VivoBook S15 S530FN

    Windows specs: Windows 10 Home, 1909, 18363.1139

    MyASUS version: 2.2.49.0

    I've tried updating the MyASUS app, rebooted, no effect.

    I don't know how long the settings have been ignored, but it might be those three weeks as referred in previous posts. I think I received a Windows update on Oct 1st and 16th. I can look up update identifiers (KB...) if you'd like me to.

    I'll be watching this thread and I'll try to be as helpful to solve the issue as possible.

    Thank you for your work.

  • Hello kamilpatrickivan,

    May you double check if your BIOS is 308 and ASUS System Control Interface V1(Driver) is V1.0.33.0?

    Thank you.

  • Could you please let me know how to check if my BIOS and ASUS system control interface driver version is up to date? My Asus says my laptop is up to date.

  • Dear Blake, I just updated my UX433FA's BIOS to 310 and the ASUS system control interface driver V1.0.33.0 and it solved the problem. This confirms, that the problem was not specific to Win Enterprise. I also do not understand why do you not support Enterprise. What is special about it?

    I also uninstalled and reinstalled My ASUS, just in case.

    However, My ASUS still start at Win startup, and I am not sure how to remove it from the automatic startup list. Also the app does not have an icon when I pin it to the taskbar. This error did not change due to reinstalling, so I suspect it was not completely removed. WinStore also said I "own" this app, but it still downloaded and installed it. I have 2.2.49.0 version. Is this the latest?

  • Hello Czgergo,

    I'm glad that it solved your problem,

    but again, we can not guarantee the performance of the driver and app on Windows Enterprise.

    and yes, 2.2.49.0 is the latest.

    Thank you.

  • Dear Blake,

    Thank you for your suggestion. You were right, my BIOS and ASUS System Control Interface V1(Driver) were older than expected. Updating both seems to have solved the issue, thank you!

    For others, I updated BIOS following this article (I chose Method 1): https://www.asus.com/support/FAQ/1040162/

    ASUS System Control Interface V1 Driver: Device Manager - Firmware - Update (search automatically)

This discussion has been closed.