System Lightning not working anymore

SwissBanditSwissBandit Level 1
edited November 2020 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 3
  2. Firmware Version: newest as of oct 7th (17.0823.2008.78)
  3. Rooted or not: No
  4. Frequency of Occurrence: constant
  5. APP Name & APP Version (If your issue relates to the app): System Lightning

My System Lightning on the back is not working anymore. Even System Lightning is "on".

If I have x Mode on and I go to the System lightning app, I can see the current animation displayed on the screen but the ROG emblem on the back of the phone is dark.

It is never on, even all system lightning options are selected.

If i plug in the fan, I can see the "republic of gamers" playing the animation.

I tried restart, i tried force stop and delete data of the Armoury Crate App. I never dropped the phone an inch.

I think it came with the recent FW Update, not sure though. Any Ideas?

Comments

This discussion has been closed.