Microphone Is Not Working While on Speaker Mode Asus Zenfone Max Pro M1

el.excellintangel.excellintang Level 1
edited November 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: ASUS Zenfone Max Pro M1
  2. Firmware Version: PKQ1.WW_Phone-16.2017.2009.087-20200826
  3. Rooted or not: No
  4. Frequency of Occurrence: Daily
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I figured this issue after upgrading to Android Pie, i'm waiting for update until now, and this issue is not fixed yet.

So, when i am on the phone call with someone if i'm using speaker mode, the output of my microphone is very very low. I have to stick my mouth to the microphone and then who i'm called can hear me. And when i'm switch it to phone mode, who i'm called can hear me even i'm talking without sticking my mouth to the microphone.

There's no issue when i'm using headphone/earphone.

Comments

  • Hi el.excellintang

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. Do you face the same situation in "Sound Record" while using speaker?

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    3. Please check on SMMI test 

    Calculator> type ".12345+=">SMMI TEST>Single Test>Speaker Test

    If any of the SMMI tests fails, indicating high possibility of faulty hardware, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

This discussion has been closed.