ROG BLACK CRUSH at 0.78 update Mobile Legends Bang Bang

raffy122890raffy122890 Level 1
edited November 2020 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG 3 Classic 12/512
  2. Firmware Version: 17.0823.2008.78
  3. Rooted or not: not
  4. Frequency of Occurrence: ALWAYS
  5. APP Name & APP Version (If your issue relates to the app): ML/Youtube and others


Hey ASUS,


You should have solve this problem already. Now it is even worse with your latest 0.78 update even the Mobile Legends have black crush it is annoying. Care to try opening the ML app and notice the black crush at the opening even at 60 Hz.

Please immediately solve this problem. This is having a negative impact on you brand.

Hoping for your immediate response

regards

from a concerned ROG user


In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • @raffy122890

    0.78 didn't do anything to the display. It's just an update for the android system . I guess the next update should solve the problem coz I see a big diff in the black crush issue from what it was when I got the phone

  • @raffy122890 Can you provide any pictures showing how it looks on your display?

  • @Gustav_ASUS

    Please see attached picture. You might not notice it on the screenshot but in actual you can see gray pixels on the black background. You might want to test it on your ROG Phone 3.

    Hopefully you can address this issue and hoping it is not a hardware defect.


    Thank you



  • edited October 2020

    I hope it's a software issue, but don't know strongly feeling that it's a hardware issue, black crush issue is not solved yet! Even sometime I feel the screen is stuttering/flickering problem if you observe closely!

  • XKOMODOTCOMXKOMODOTCOM Level 2
    edited October 2020

    Just uninstalled that mobile legend and then you can reinstall and try again.

This discussion has been closed.