mono sound is played other music

Please tell us some basic information before asking for help:

  1. Model Name:Asus zenfone Max Pro m1(ZB601KL)
  2. Firmware Version:QKQ1.WW_Phone-17.2017.2008.432-20200903
  3. Rooted or not:not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):music player, music stream, youtube

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

Besides the power amp music player, other music players produce mono sound instead of stereo,even YouTube sounds mono when using a headset.please fix it..===============================

Comments

  • Hi efri_day

    Thank you for your asking. I just tested my device in V432 with cable earphones yet I didn't encounter the same issue. The sound performs perfectly with stereo sound in Youtube. Kindly try some stay-at-home troubleshooting tips below:

    1. Change another earphones.

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    3. Also, please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

Sign In or Register to comment.