Max pro m2

LijuLiju Level 1
edited October 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: ASUS_X01BDA
  2. Firmware Version: 16.2017.2009.097 android 9
  3. Rooted or not: not
  4. Frequency of Occurrence: irregular but daily 5-7 times minimum
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After the latest upstate of my max pro M2, it's switching off automatically, also charge is showing different percentage, at same time( it is showing 75 , also showing 50% again come back to 75, and the nearest numbers like 78 ,73 like that, whenever it is showing 50% all timing , but I got the proper battery backup, as regularly. But the percentage is showing differently at the same time. Also the phone is showing a alert message that " your device is correpted" after switching on the device, that is the first dialogue message displays at the time of turning on the device, and showing "press Power button to continue" after that the phone gets turned on. But I didint do my kond of routinng or not even connected to pc. This problem started after the system update on last July . At the earlier stages restart issue only at the time when the phone is out somewhere , like in pocket or in vehicle or on table or something. But now it's turn off while on use itself ! As per the customer service team ,I did the cashe wiping , 5-8 times after that , I couldn't even get the recovery menu, while pressing power and volume down button, only a fastboot option is showing not the cache , recovery, factory data reset nothing that option is available after those days !

When I got the latest update during last week sept, I did the update and next day the phone gets turned off after I unplugged few minutes before and I charged it for an hour so the battery charge will be there ! Am sure about that. But while press the power button, the display showing a battery symbol with red line on the bottom side , and when I conect to the charger the same is happening continuously. Showing the batery sign and Turing off the displlay again and again . After a day wen I long press with the power button the power turend on into the original system, like at the time of purchase that condition. I kissed every data , that's backeupdd and not a problem, after that I checked fir update and no update is showing , one day the phone doesn't turend off, but battery 50% issue was still there . next day onwards the same Turing off problem occurs again and What should I do, I am thinking about it is a software issue, with the base android patch . What should I do! Kindly suggest some solutions! All of these happened just after the update came on July! Upto that there was no issue with phone no issue with battery . It was perfect phone !


Comments

This discussion has been closed.