UX481FL ScreenPad not working. ScreenPad2 Optimizer installation error 0x00000048

patrickjeromedlpatrickjeromedl Level 1
edited October 2020 in ZenBook

Been using this ZenBook Duo for nearly two months now and suddenly the ScreenPad blacked out; all the apps that were open on that screen got shifted to the main monitor. Tried restarting; no avail.

Went online, saw the guidelines here— (I can't post links?! wow. Insert https:// www.asus.c om/ support/FAQ/1041420 ) —followed everything until the ScreedPad2 Optimizer: tried installing and got the error 0x00000048.

What have I missed? Is there anything else I should do? Should the drivers and utilities be in a particular folder (they've just been downloading into the Documents folder or somewhere by default)?

I've seen some similar issues around here as well, but saw no practicable solution with regards to my own predicament

I shall keep tinkering around, see if I could work it on my own. But I would appreciate any help! The laptop is functional with just one screen, but I specifically got this unit for the second monitor, for conducting my online classes better.

Thanks in advance, good people.

Comments

  • Hello patrickjeromedl,

    May I have the picture of the error message?

    Please kindly double check if your BIOS is updated as well.

    If you BIOS was updated, please update it and then follow the FAQ again.

    Thank you.

  • Thanks for the quick response! The error message says "it looks like something went wrong! Please contact the ASUS Customer Service Center and provide the following Error Code. Error Code: 0x00000048" (I shall screenshot if I encounter it again.

    Will check BIOS. Thanks again!

  • Updated BIOS. Still the same.

    I shall keep trying.

  • UPDATE: Tried again and, I dunno how but, midway the same process I've been doing, after the restart step after installing one of the drivers, it suddenly worked! Again I have no idea how, or why it worked this time and not the first twenty-or-so times.

    I guess, keep trying until something works? is the lesson here for me?

    Anyway, thanks again @Blake_ASUS and here's to hoping no such issues occur in my unit or in anyone else's.

    Also considering the fact that this IS an issue that's BEEN happening, I trust that ASUS is looking into this. :)

  • Hello patrickjeromedl,

    Thank you so much for the update.

    I will keep track of it.

    If there is any other issue, let me know.

    Thank you.

This discussion has been closed.