No camera and no sounds anymore

LapirowLapirow Level 1
edited October 2020 in ZenFone 6

The Camera keep crashing even in safe mode。I don`t have any sounds.

Checked the internal storage, there was enough.

I tried clearing cache & storage of Camera (long press "Camera">App Info>Storage & memory>Clear cache/Clear storage

I tried "the Factory Reset" 

I contacted the support service already but my phone was bought in Hong Kong. To get it fixed I need to go there in person because apparently they don‘t have delivery service. Now, I live in japan, so it is a little bit difficult.

I don‘t know how i can get it repaired. any suggestion?

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6 ZS630KL
  2. Firmware Version: Software information
  • Kernel version: 4.14.117-perf [email protected] #1 Wed Aug 19 21:13.30 CST 2020
  • extension rom: 1.1.1
  • Build number: QP1A.190711.005WW_Phone-17.1810.2009.176
  • Baseband version: M3.18.40.19-Kirin_001102
  1. Rooted or not: no
  2. Frequency of Occurrence: always
  3. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • Technically, Factory reset is the final action anyone can take to get their smartphone back to normal. In this case, you've already done it. This might be something related to hardware..you may need advanced technical support to solve this. Have you tired to get help form a local mobile phone rearing center?

  • yes i tried but just to check it would too expensive where i went, i will try another place then.

    thank you.

This discussion has been closed.