"Freezing"/Not-Loading of GUI with Linux (Ubuntu derivatives) when NOT connected to power.

ApfelmannApfelmann Level 1
edited October 2020 in ZenBook
  1. System: POP!_OS 20.04
  2. Battery or AC: Battery
  3. Model: ZenBook FLip 14 UX462DA
  4. Frequency of occurrence: every boot

========================

Detailed description:

Hello fellows.

I bought the ZenBook about six months ago. I first tried Feren OS.

On every startup without being connected to power it loaded the GUI and then freezed. I could move Mouse, but couldn't hit any button.

Then I tried Ubuntu itself. Same issue but instead of loading all GUI parts it only showed me the background.

Now i use POP!_OS (also Ubuntu derivative) same issue but it only shows grey on screen, sometimes interrupted by black for a second.


This happens only when booting WITHOUT power connection. If I boot connected to power it all works fine. Also if I remove power connection after booting it all works fine. It's just on booting.


Can anyone relate to the problem or has a fix?


Greetings!

Comments

This discussion has been closed.