ScreenPad lost major features after upgrading from version 1 to v2.0

nataliedel333nataliedel333 Level 1
edited October 2020 in ZenBook

I have the ZenBook13 UX334F and after my last Windows update - and updating the ScreenPad software from v1 to v 2.0, I have lost all the features of the touchpad. So now, other than it being a regular touchpad and a small 2nd monitor, it's of no use - and a rather costly feature... I have posted in Asus forums, on several support websites, have tried to have an online chat with Asus but no-one replies, even got an IT tech around to try fix. We have reinstalled ScreenPad 2.0, several times. Tried that "BIOS" setting that Asus support advises. No success - and it is still not working. Can anyone please assist, it's been 9 months now and I am so frustrated! Could it be the Windows update's fault...? and what else can I try to get back the full functionality I had with ScreenPad 1.0? It seems now, after lots of research, that reverting back by uninstalling ScreenPad 2.0 is not an option.

Comments

  • Hi nataliedel333,

    You have UX334F......which has screenpad 2.0 initially, which does not need to "upgrade for 1.0 to 2.0".....

    I'm not sure how did you run that "upgrade hotfix" successfully, but if you really did that, it's very likely you had broken it....

    Anyway, please refer to below link

    Please be careful that the installation order must be followed.

    Let me know if there is any error message and which step are you stopped.

    Thank you.

This discussion has been closed.