MyASUS for ZenBook 15 UX533FD give "Some functions cannot be used, please restart the application"

leeweizheng23leeweizheng23 Level 1
edited October 2020 in ZenBook
  1. System: Windows 10
  2. Battery or AC: AC
  3. Model: ASUS ZenBook 15 UX533FD
  4. Frequency of occurrence: Since mid August 2020
  5. Reset OS:
  6. Screenshot or video: As attached above.

========================

Detailed description:

I am having issues in MyASUS app. Because of this I am not able to use any hot keys such as pressing f2 and f3 for volume changes and so on. Not able to activate any features in MyASUS such as eye care, Battery charging mode, True to life etc. I tried restarting my PC and repair, reset and reinstalling the app and it didn't work. Searched in online for help, found something which says to update the driver "ASUS system control interference V2". But my model is only applies for "ASUS system control interference". i tried installing a V2 but didnt help. I tried updating driver but is says "The best drivers for your device are already installed. " Please help me, i want to have my battery charged at 80% at all times T_T and hotkeys





Comments

This discussion has been closed.