MyASUS for ZenBook 15 UX533FD give "Some functions cannot be used, please restart the application"

leeweizheng23leeweizheng23 Level 1
edited October 2020 in ZenBook
  1. System: Windows 10
  2. Battery or AC: AC
  3. Model: ASUS ZenBook 15 UX533FD
  4. Frequency of occurrence: Since mid August 2020
  5. Reset OS:
  6. Screenshot or video: As attached above.

========================

Detailed description:

I am having issues in MyASUS app. Because of this I am not able to use any hot keys such as pressing f2 and f3 for volume changes and so on. Not able to activate any features in MyASUS such as eye care, Battery charging mode, True to life etc. I tried restarting my PC and repair, reset and reinstalling the app and it didn't work. Searched in online for help, found something which says to update the driver "ASUS system control interference V2". But my model is only applies for "ASUS system control interference". i tried installing a V2 but didnt help. I tried updating driver but is says "The best drivers for your device are already installed. " Please help me, i want to have my battery charged at 80% at all times T_T and hotkeys





Comments

  • Hello leeweizheng23,

    Please kindly check if your BIOS is up to date.

    Then reinstall "ASUS keyboard hotkey driver(ATK Package)"

    then install My ASUS app again from Microsoft Store.

    Thank you.

  • I have upadted to the latest bios but myasus still cant function properly. I have uninstall MyASUS prior to updating my bios

  • Hello leeweizheng23,

    And the "ASUS keyboard hotkey driver(ATK Package)"?

    Thank you.

  • Dear Blake,


    Yes i have uninstall it, restarted the computer and it was automatically installed back again. Went to app store to reinstall MyASUS, same problem still persist. For the hotkeys, i always have to type in the search bar, switch to F1-F12 than it works. If i turn off and on the computer again, it resets to default. i just want the AC Power to charge my battery to 80% at all time and have the hotkeys work without manually turning it on everytime i turned on the computer :(

  • Hello leeweizheng23,

    Do you remember if there were any specific update or modification before this issue occurred?

    When you reset the laptop, did you reset the factory one or install a new OS?

    Thank you.

  • Yes you were right, i think i had a windows update back in mid August but i am not sure how do i check the backlogs of it. It shows the " Hi -> we've got some updates for your PC -> lets get started" that animation after updating. Than after a few days i realised my battery is charged till 100% instead of the usual 80% that's when i realised MyASUS seems to be bricked.


    Previously was already on Windows 10, but idk what major update did microsoft added to become windows 10. something?

  • Hello leeweizheng23,

    Are you still in Windows 1909? or you have update to 2004?

    May you check update history and make a screenshot for me?

    Thank you very much.

  • Dear Blake,


    here you go: I am currently at 2004 version but here is the screenshot


  • Hello leeweizheng23,

    Wow, you update to 2004 in the mid August, and the 30 day deadline to rollback just passed....

    would you like to reset again and stay in 1909 to see if the issue is still there?

    Thank you.

  • Dear Blake,

    Oh, its okay than (i dont want to reset cause of important works inside). At least now the problem seems to be with version of 2004. Will there be any chances of this being fixed from ASUS support side in the future? I guess i will stick with what i have for now :). Do you know if there is another alternative to keep the AC power charging at 80%?

  • edited September 2020

    Hello leeweizheng23,

    There was new update MyASUS v2.2.36.0. May you help to update it?

    And please share a screenshot of

    Setting>Update & Security>Windows Update>View update history

    So we can see all the KB that had been installed.

    I will consult more about your issue.

    Thank you.

  • Dear Blake, i have updated MyASUS to v2.2.38.0.

    here are the details. Please do let my know if there is any further details to provide, and would like to thank you for staying with me throughout.

  • Hello leeweizheng23,

    Thank you so much for the information.

    This issue is now under investigation.

    Thank you.

  • This has been marked as "Solved"

This discussion has been closed.