WW-16.0615.2006.131 Battery issue

mmSendalmmSendal Level 1
edited October 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZE620KL
  2. Firmware Version:  V16.0615.2006.131 WW
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello, I've been using  V16.0615.2006.131 since its release. But it screwed my phone up. Very poor battery, always heating and low performance. Are you facing same problems? Is it because of my installed apps?

Normal Usage:

Temp: Avg. 50 degrees C

Battery: 4 hrs of Screen on Time

Before 2006:

Temp: 35 degrees C

Battery: 6,30-7 hrs of Screen on Time

Comments

  • edited September 2020

    Hi mmSendal

    Thank you for your asking. Kindly try some stay-at-home troubleshooting tips below:

    1. Enter "Safe Mode" and leave a 100%-charged phone in sleep(idle) mode in a night, then provide me the screenshot of 

    ①Setting>Battery

    ②Setting>Battery>3 dots on the top"Show app usage"

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    If the battery works well in "Safe Mode", please check on any disturbance from the installed 3rd party Apps.

    2. Also, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

    3. Is there any zone heating up while using/idling? How long has the battery been used? 


    For more information, please refer to the links below


  • Sorry for late response and thank you for your immediate response. I tried safe mode, and my problem was solved, but not 100% solved. Looks like it's something about my installed apps. Screenshot is in Turkish but here's the translate:

    5 sa. 57 dk : 5 hours and 57 minutes ("sa." is "hours" and "dk." is "minutes")

    Ekran: Screen, Android sistemi: Android System, Messenger: Facebook Messenger, Telefon Boşta: Idle, Sist Arayüzü: SystemUI

    The sum of percentages are still 64%, which isn't correct since I have 6% left which means I used 94%. Does it mean there is 30% loss for no reason?


  • Hi mmSendal

    Thank you for your reply. To solve the compatibility between the firmware and the third party apps, kindly try some stay-at-home troubleshooting tips below:

    1. Because your firmware is the latest version, please try update the apps to the latest version.

    2. Also, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

This discussion has been closed.