ZB551KL Android 6 No signal problem

Donna MaeDonna Mae Level 1
edited October 8 in Others

Hello. My phone has a signal problem. Also, my phone starts to on and off, when I already press the power button, a with couple of minutes my phone will turn on even if I'm not opening it. Here's my build number below.

WW-13.0209.1702.114

Comments

  • Hi Donna Mae

    I had edited your passage and deleted the picture. Please be aware that sharing the personal information like SN or IMEI on the Internet is quite dangerous. For your issue, kindly try some stay-at-home troubleshooting tips below:

    1. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    2. Also, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

    3. Please try SMMI test, and provide me the results

    Calculator> type ".12345+=">SMMI TEST>Single Test>SIM Signal Test/Wi-Fi Test

    If any of the SMMI tests fails, indicating high possibility of faulty hardware, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

This discussion has been closed.