ASUS Laptop Zenbook UX461UA Can not Wakeup from Sleep Mode / Standby Mode

aether1412aether1412 Level 1
edited October 2020 in ZenBook


  1. System: Windows 10 Home version 2004 (OS build 19041.488)
  2. Battery or AC: Both Normal
  3. Model: Asus Zenbook Flip UX461UA
  4. Frequency of occurrence: Always
  5. Reset OS: Done. Clean Install Windows 10 from version 2004 to 1909 then 1903 and now back to 2004.
  6. BIOS: BIOS Mode UEFI Version 318 dated 8/2/2019
  7. Processor: Intel Core i7-8550U

========================

Detailed description:

Hi,

I bought my laptop Asus Zenbook flip UX461UA in 2018 and back then dont have any issues with my laptop. Since last month, when I upgrade few things, like Windows version 2004, Intel Drivers, etc. my laptop start has an issue it can not wake up from sleep mode until now.

During sleep mode, LED power still blinking, monitor display black not turn on, sometimes having overheating because I can hear laptop still working, then I tried move my track pad, press keyboard button and no result to wake up from sleep mode. What I do every time happen, just do force shut down, hold power button for 10 seconds and turn on it back (restart).

Just read from internet, this issue frequently occured from windows 10 version 2004 therefore I had perform clean install windows 10 from version 2004 back to 1909 but issue still persist. Then I tried clean install to 1903 just to make sure might be earlier version more stable since previously I dont have any problem earlier version of windows but sleep mode still cant wake up. So, I dont think issue from OS.

I've updated patch from Asus support for all drivers including BIOS I'm using now version 318 dated 8/2/2019 (latest update until today from ASUS website) result still the same.

I've updated as well Intel drivers using Intel Driver & Support Assistant tools to makes sure everything well updated to latest version, latest update driver for display Intel UHD Graphics 620 Version 27.20.100.8587 dated 8/5/2020. Still issue occured.

What makes me upset, previously I dont have any issue with this sleep mode for more than a year since I bought my laptop, suddenly i got this. After what i read from internet and tried many things from youtube, most likely the issue in drivers from vendors (ASUS) especially BIOS from Asus update and maybe Intel drivers as well.

If you guys, have any solutions on this, please do let me know, I believe many users outside there having some problems like this as well. Meanwhile, maybe just turn off sleep mode, until ASUS or others make new patch drivers.

This discussion has been closed.