Down side usb not properly work on rog 3

dasn252dasn252 Level 1
edited December 2020 in ROG Phone 3

On the down side of the usb on my rog 3 ,there is a crackling sound produce while calling with my earphone with in box dongle, i will try with different locations and different sim but it only occurs while calling,there is no problem with music and sound and the side usb works fine with calling,but there is the problem with down side usb port,is there any hardware issue?? Plz help me

Comments

  • Hi @dasn252

    Try below:

    1. Update your software version to latest which is .58
    2. Factory reset your device once
    3. Check if the down port has any kind of dust
    4. Also, you can try with a different headset if that solves
    5. If nothing works you can visit service center for a check.

    Due to the lockdown, service centers may not be functional. Kindly call the service center before you visit one.

    https://www.asus.com/in/support/service-center/india

  • I am also facing the same issue.

    I am currently on .58

    1.I have resetted my phone.

    2.Tried different earphones.

    3.bottom port has no dust.

    Still issue is not solved, i guess its not a Hardware issue as while listening to music or playing games crackling is not there. But only while calling via earphones i I am facing this noise crackling ( its impossible to talk to person on the phone when crackling noise is appearing).

    Asus team @Gustav_ASUS @Anders_ASUS @laura please fix this issue ASAP.

    Thank you.

  • I will send you a PM so we can check why this is happening

  • edited October 2020

    I'm having the exact same issue AND the dongle randomly produces EXCEPTIONALLY LOUD LIGHTNING STRIKE like sound very 2-3 minute while connected to the bottom port, this happens with every single headphone or speaker I connect through the in-box DAC on my phone. When I try to use some USB-C HEADPHONES, their is NO DISTURBANCE at all. That crack sound is easily louder than 60-65dB and that CAN PUSH YOU TO DEAFNESS! Also, the DAC produces some sort of interference noise while on call, like the noise you hear when you're near a big public address audio system and someone receives a phone call. That "tak ta tak...tak ta tak" sort of sound. After 4-5 seconds of producing such sound, the phone simply rejects sending audio through the DAC and plays call sound through loudspeakers instead during the ongoing call! The notification panel shows "Charger connected" when this happens! Like WTF? How is my DAC behaving like a charger?!😳 The charge LED doesn't get on, neither does the back RGB logo change it's status color. 🤷 To fix this, I have to restart device. Please help! THANKS!❤️🙂

  • I face the same issue , but unlike you as with the calls I even get those sounds while watching videos n music and is too irritating, the issue is with the type c port at the bottom and the side port works fine so does the blutooth, This is a major issue and should be fixed soon.

This discussion has been closed.