I am facing a bug that says my installed firmware does not match the origin.

arifurarnobarifurarnob Level 1
edited September 2020 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name:asus rog 3
  2. Firmware Version:.32
  3. Rooted or not:non rooted
  4. Frequency of Occurrence: All time
  5. APP Name & APP Version (If your issue relates to the app):Hardwarestab services

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================Tried to force sto.. But i can't.also tried clearing cache.. But it starts Again.


Comments

  • This shows up because you (probably) have a Tencent-branded ROG Phone 3 flashed with WW firmware. This configuration is not officially supported by ASUS and we can't guarantee its functionality. If this is indeed the case, I would recommend you contact the reseller about a refund.

This discussion has been closed.