Some issues after upgrading from Zenfone 6

radekrad250radekrad250 Level 1
edited October 2020 in ROG Phone 3

Hello, I have upgraded from Zenfone 6 to Rogphone 3 today, and the experience is pretty good so far. There are some fixable issues, though, which I would like to address:

  1. The bundled cooler is simply not working. After connecting it to the port the rgb light goes on, the phone says that the fan is connected. I have enabled it through armoury crate but it's simply not spinning. Tried automatic and manual fan settings, X mode, resetting the phone itself, and sadly nothing worked. Should I RMA it? And if I RMA it, will I have to send the phone as well?
  2. There are missing options in the system navigation settings. Right now I can only choose the navigation bar and google-kind gestures, and I would like to get to hide the navigation bar, like on Zenfone 6.
  3. The darker tones issue, which was mentioned here many times before, I hope that Asus is working on a solution here.
  4. An extremely bright light appears under my finger when I unlock the phone, is there a way to dim or disable it? It gets really painful in low-light conditions.

Other than that, I'm loving the overall quality of this phone - refresh rate, additional USB port, huge battery and all these little details which make it exceptional. If these four issues could be solved, it would be perfect for me :)

Some additional info:

  • I'm from Poland and have ordered the phone through the official Asus eShop.
  • It is the 12/512 GB version
  • The phone is fully updated as of right now (17.0823.2007.32)

Comments

  • edited August 2020
    1. The way you're describing it makes me think it's hardware related. Try clearing the storage and cache of the Armoury Crate app, reboot your device and toggle 'Fan speed' off and on. If that doesn't work we can log your device to try and confirm if it's a hardware issue. Since that might take some time however, you can visit a local service center if you happen to have one nearby.
    2. As of now, these are the two style choices we provide on the ROG Phone 3. Either way, I'll bring it up as a suggestion for the future.
    3. We're working on improving the black crush issues reported here on the forums.
    4. This can't be changed, but what you can do is try a different unlock animation (or none at all) and see if you can find something that's more gentle to your eyes. (Settings -> Security & lock screen -> Fingerprint -> Unlock animations)

    I'm glad to hear you're having a good time with your new phone apart from these issues!

  • @radekrad250 Update on point #1, this might be software related in which case it will be fixed in an upcoming FOTA.

  • @Gustav_ASUS Thank you for your reply, and here is my update:

    On the first issue with the cooler - I have waited for the most recent FOTA (17.0823.2007.58-0), installed it, tried clearing the Armoury Crate app data, and it didn't work. After that, I've restored the phone to its factory settings, and the ventillator still doesn't spin. Should I wait for another update, or should I send the cooler to a service center?

    On the second issue - I understand that it takes time to introduce changes like the opportunity to hide the navigation bar, but I hope that this feature is going to be added in one of the following updates, as it is one of the most important details for me in the UI. If you have any information about this topic, and of course are able to share it, then I would be very happy to hear it.

    On the third issue with the darker tones - I have to say, that after the most recent update it looks noticeably better, at least on Youtube.

    On the fourth issue with the flash, again, I understand that it takes time to introduce these small changes, and this one could not even be made, and the additional unlock animations have got no connection to the flashing light coming from under the finger.

    There is one more small weird thing that started happening on my phone since the last post - when I call someone or answer a call, the numpad appears automatically, like on the screenshot attached below. After about 30 careful retries (including 5 after restoring factory settings) I am positive that I'm not just clicking anything on the screen.



  • @radekrad250 Thanks for your detailed response.

    Good to hear about Youtube videos looking better after the update. We're continuously trying to improve this issue, so any information/feedback you have is valuable.

    If your fan still does not work following the latest update I would recommend you contact service about a repair/replacement.

    As for the fingerprint light, it's needed to be able to read your fingerprint in dark conditions and can't be disabled.

    Regarding your new issue, try and fix it by long-pressing the phone icon -> App info -> Clear storage & cache and reboot your phone. If that does not fix it, I'd like to log your device and pass it on to our devs so they can take a closer look.

This discussion has been closed.