Disable Proximity sensor for camera.

parth.thimparth.thim Level 1
edited September 2020 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Asuz 6Z
  2. Firmware Version: .171
  3. Rooted or not: not
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app):Camera

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================



Proximity sensor always shows 0 depth after upgrading .171 upgrade (latest one). which means I am not able to open selfie camera, with warning "make sure nothing obstructing".

I had tried from past suggestion, as calibrate camera, see if there is dust near sensor, factory reset, safe mode etc, without any success. so question here is, Is there any option to disable checking proximity sensor for now, while flipping camera ?

This discussion has been closed.