How to disable bluetooth A2DP in my Asus max pro m1.

jeswin83jeswin83 Level 1
edited September 2020 in ZenFone Max Pro Series

The “Disable Bluetooth A2DP Hardware Offload” had been greyed out in the activated position and as you advised me “To make it switch able I turned off Bluetooth then turned developer mode off then back on without leaving developer mode and it make it switch able It worked, but after switching modes, the phone restarted, switched on the option and greyed out again”.

Please help me folks to disable this option.

Comments

  • Please share a screenshot or a video.

    Also, share your current software version.

This discussion has been closed.