Unlocking the boot loader with the Asus supplied app -- network issue.

jace.pulkrabekjace.pulkrabek Level 1
edited September 2020 in ROG Phone 2

Please tell us some basic information before asking for help:

  1. Model Name: Asus Rog Phone 2
  2. Firmware Version: QKQ1.190825.002.WW_Phone-17.0240.2007.27
  3. Rooted or not: No
  4. Frequency of Occurrence: Everytime
  5. APP Name & APP Version (If your issue relates to the app): Unlock Device Tool

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I have tried for countless hours to find a solution but all threads about this issue is solved through a staff member in pms and never public. I have tried waiting, different wifi, and everything I could find through XDA giving tips on why the program wont work. The error i get is there is a network issue. I also tried downgrading to android 9 using the ASUS firmware app but the pop up never happen. Please help me

This discussion has been closed.