ZA551KL/ZB550KL Zenfone lite l1 bootloader not unlocking problem

krprashant2017krprashant2017 Level 1
edited October 2020 in ZenFone Live Series

Please tell us some basic information before asking for help:

  1. Model Name: zenfone lite l1
  2. Firmware Version:xoord
  3. Rooted or not: not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app): unlock tool

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I'm zenfone lite l1 user sir......I'm facing the same problem. Previously about 3 month ago I unlocked bootloader by official unlock tool & I was using twrp & many custom roms. But now I reverted to stock I locked it . Now I want to unlock it again but not unlocking. I typed this cmd Fastboot flashing get_unlock_ability then it's show 0. & Also tried Fastboot oem device-info. Then it's shows false in all options. I have tried official unlock tool and result is following ............. Help me sir

Comments

This discussion has been closed.