Bluetooth doesn't turn on or takes like an hour to turn on

PapPap Level 1
edited September 2020 in ZenFone 6
  1. Model Name: Zenfone6
  2. Firmware Version: QP1A.190711.005.WW_Phone-17.18.10.2007.165
  3. Rooted or not: NOT
  4. Frequency of Occurrence: All the time
  5. APP Name & APP Version (If your issue relates to the app): whole system

=====================================================================

This started to happen when my battery issues and charging issues started to show up i think. Whenever i try to turn on bluetooth it just switches off (on the slider or icon thing). I can tap many times but nothing helps. Bluetooth devices are impossible to pair, they are not visible etc.

In reality i think the phone does try to turn it on but it takes like 1-2hours to make this happen, and then the bluetooth is on but the icon is not showing up for another hour or ever (sometimes). So what it looks like:

  1. i activate bluetooth
  2. it deactivates
  3. i try again it does it again
  4. i wait 1-2 hours
  5. the bt icon is not visible but i can find bluetooth devices and use them
  6. sometimes after another hour BT icons shows in the bar, icon is on. SOMETIMES it doesn't show up even though bluetooth is operating and im using it.

sometimes restarting the phone does help speed up the activation

Comments

  • Like I said in my previous post. Please factory reset your device. Something in your system is using way too much power and your device behaviour isn't normal. If more users had reported the same issue, then I would be interested in finding out why but now it seems to be something unique to your device.

This discussion has been closed.