Zenfone Zoom 3 ASUS_Z01HDA can't access 4G Data on Kogan/Vodafone network *APN solved

jennyscodellarojennyscodellaro Level 1
edited October 5 in Others

Hoping someone can help, for about 2 weeks I have not been able to load web pages or access Youtube or send MMS however can use Facebook Messages and receive some emails, prior to this since Dec 2018 purchase date the phone was working well.

Android version 8.0.0, Software: WW_80.30.76.74_20190319

Troubleshooting steps I have done:

Turning on and off Airplane mode and Mobile Data, restarting phone, System updates (about 4 of these in the last 5 days I think?), checking APN, deleting APN and letting new settings populate, restarted in Safe Mode, performed Factory Reset yesterday, still the same problem.

I have checked with Kogan and they confirm that my account shows some data usage and that there is no problem with Kogan/Vodafone network coverage.

I put my sim in a Samsung phone and 4G worked fine.

Just now I did the SMMI test and did SIM signal test (I only have 1 sim + a MicroSD card), result is:

SIM 1, Network: KOGAN, Cellular network status: Connected, LTE Signal Strength(asu): 34, LTE Signal Strength(dBm):-106, SIM2 Signal: NA - I don't know what all this means but the word "Fail" comes up in red. other tests all ok.

3 members of my family also have Zenfones (Max 4 I think?) and they are all having the same trouble. Guy from Kogan mobile told me that many people with Zenfones in Australia are having the same problem and he heard a rumour that it could be an issue with ASUS locking the Zenfone network to a particular provider???

ASUS technical support Australia say they can't help and just pointed me to the steps I have already taken. Then they said contact ASUS Technical support Taiwan (which I have but so far no reply).

Not very happy, thought I'd try here! Anyone? TIA

Comments

  • Interestingly, I have just tried a Telstra SIM and 4G now works in the phone, so this seems to make it a Vodafone/ASUS network incompatability issue.

  • So relieved, problem is solved! APN settings were the problem - the ones given by Kogan were incorrect, thanks to the site apn-australia.gishan.net - the settings given here:


    this has worked for the other Zenfones in my household too.

  • بروزرسانی برای اندرو۱۰نمیشه؟؟؟

This discussion has been closed.