Ring tone/WW-17.2017.2006.429

jahir1378mynjahir1378myn Level 2
edited August 4 in ZenFone Max Pro Series

Ringtone not working. Android setting media process not responding most of the time my fon is not ringing

Comments

  • Hi jahir1378myn

    Thank you for your asking. I just tested my ZB602KL with V429, which the ringtone performs properly.

    1. Kindly check on your sound settings

    Settings>Sound>Ring volume

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    3. Also, please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.


    If the issue remains the same, kindly provide me the video of the setting process and the ring tong during call-in. If you have any further queries, please do not hesitate to contact me.

  • Hi jahir1378myn

    Thank you for your reply. After checking your video, I suggest you to try on Safe Mode first.

    Then, you can try Settings>System>Apps & notifications>See all app>Reset app preferences

    If the issue persists the same, you can try the Factory Reset.

  • Hi christine finally I manage to ubdate July security patch.also doing reset I relief from media storage issuse of riingtone and notification sounds are working now.thanks for guidens. I encounter after the ubdate phone is heating up and drain battery very fast.dont know what a do.hope don't ask me to do reset phone again. I've been doing offen almost for two weeks tired really.

  • Hi jahir1378myn

    I am glad to hear that your primary issue was fixed. For the drain issue, to be honest, the simplest and easiest way is performing the Factory Reset, lol. Yet, you still can try some troubleshooting as below:

    1. Enter "Safe Mode" and leave a 80%-100% phone in sleep(idle) mode in a night.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    If the battery works well in "Safe Mode", please check on any disturbance from the installed 3rd party Apps.

    2. Try to turn off the "Fingerprint"

    Settings>Security>Fingerprint

    3. Update your apps to the latest version, avoiding the conflict between the firmware and the apps

    4. Is there any zone heating up while using/idling? What do you mean update July security patch? Since the V429 is released in July, do you mean this firmware version?

  • Yes after ubdate also I did factory reset then only this heatting up and drain bettery issuse start.anyway I'll follow your methods and try.

  • Hi jahir1378myn

    Thank you for your reply. If the situation remains the same after following the methods above, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

  • Hi Christine every moments with asus getting frustrating really.difficult to get fota ubtate,have go through verious methods to do it.then getting new bugs.factoty reset again to salve them.after the ubdates phone heating up and battery drain very fast.now ask to go to service center.its annoying frutrating really.immediate after update problem started then how it can be called phones faulte I don't understant.ive Been using smart phones jnever had such a experience really.,😭😭😭

  • Thanks asus finally I given up my device change to a different brand now.and sold my max pro m1.specially would like to thank

    Christine_asus for replying to my issues all those time.

Sign In or Register to comment.