Bluetooth fails to reconnect to paired device.

atclateatclate Level 1
edited September 2020 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Asus Zenfone ZS630KL
  2. Firmware Version: WW_17.1810.2007.165
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: Every time
  5. APP Name & APP Version (If your issue relates to the app): Bluetooth connectivity

I just bought a car, and I tried to connect it to the phone through bluetooth.

Media plays fine when I first pair it, however when I turn off the car, and turn it back on, bluetooth fails to reconnect. I see the phone can detect the car for a few seconds in the Connected devices settings page, but then it fails to connect and never retries, even if I forces it to reconnect by clicking onto the car's device and forcing it to reconnect.

I have tried using my older android phones (LG V30+, and Nexus 6), even a very old iPod touch, they all are able to reconnect.

I have reset my network and bluetooth setting, and it still behaved the same.

I don't know where to look for help other than here. Please advise. Thanks.

========================================

Comments

  • I'm assuming you don't have any bluetooth pairing issues with other devices?

    What car du you have?

  • Hi.

    Me too

    My car is kia cerato forte 2015

    And my tv is sony bravia 8500f

    I have 3 zenfone 5z updated to android 10

    All three of my devices have this problem, and apart from this, unlike other brands, this one always has a problem connecting to Wi-Fi and is difficult to synchronize, especially in the TV screen mirror, where the rest of the devices are easy and stable. It stays connected but my Asus disconnects quickly. These devices also have a problem with the car's Bluetooth connection, and I did everything I could to fail to connect after one or two more connections, and other mobile phones connect easily. I have upgraded my Android phone to the highest update 10 and I think the last few versions of Android 10 are very flawed. please guide me . Thankful

  • I have a 2010 Infiniti EX35 Journey with Navigation. I tried other android/ios devices with this car, and it worked

    On the other hand, I've also been using other bluetooth devices like Sennheiser Momentum True Wireless, Shure RCME-BT2, 2019 Bolt EV LT works fine with Android Auto / Bluetooth all works fine too.

    I'm really not sure why this specific combination doesn't work.

This discussion has been closed.