Wired headphones no audio

After the last update (received last night), my wired headphones do not work. The ZenFone 6 does not send any audio to the headphone jack.

Tagged:

Comments

  • Please try other wired headphones. If it's still not working then please contact your local asus support as it needs service.

  • FabFab Level 1
    edited July 20

    I have the very same issue.

    My Marshall wired headset worked just fine in .153.

    After upgrading to .165 they stopped working with the Zenfone 6, whereas they work just fine when connected to my laptop.

    Edit: I restarted the phone multiple times. It doesn't help.

  • FabFab Level 1

    I might have found a (simple) solution.


    As I wrote earlier, I restarted the phone multiple times with no success. Every time I unplugged the headset before restarting the phone. And every time there was no audio input or output when plugging in the headset.


    I finally restarted the phone with the headset plugged in et voilà, they started working again.


    Just to test that this was not a temporary fix, I restarted the phone once again without keeping the headset plugged in.

    Once the phone finished booting, I then plugged in the headset again. It's now working as expected. 😊

Sign In or Register to comment.