Android 10 V25 mic problem on call

Komlan_TKKomlan_TK Level 1
edited September 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZE620KL
  2. Firmware Version: V17.0615.2005.25
  3. Rooted or not: not
  4. Frequency of Occurrence: when on call
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

when i'm on call people always told me that they are hearing me badly ; this occure also before i upgraded to android 10. But when i switched to loud speaker i have no problem

Comments

  • Hi [email protected]

    Thank you for your asking. Kindly provide the information below so that we could better assist you.

    1. What kind of calling app has this issue? Original Call app or the installed 3rd party app?

    2. Do you face the same issue with earphones or just normal calling?

    3. Please Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

  • hi ,

    thx for the quick reply.

    1. i'm using the original call app
    2. i have no problem with earphones
    3. Same problem on Safe mode
  • I faced same issue. Use stock call application.

    So I downgrade to Android Pie, and it is fine now.

  • Hi friends

    Thank you all for your reply. I just tested my device with the same firmware version this afternoon, yet I didn't encounter the same situation. Have you used the phone case with your phone? If you have, after remove the phone case and any barrier from the 2 mics (top and button), does the issue remain the same?

    Also, could you try "the Factory Reset"? Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.


    If the situation remain the same after the Factory Reset, please let me know. Thank you.

  • Hi Christine,

    Did you directly call somebody?

    Do you have a comparison with Android 9?

    I am using same case for both Android version.

    Only Android 10 got feedback that my voice is very small.

  • Hi everyone,


    By downgrade to Android 9 and with a full reset everything turns into normal.

    Thx for the support

  • edited July 2020

    Hi skylegend720 & [email protected]

    Thank you for your reply. Yes, I did call someone and let someone to call me for cross-testing. Furthermore, did both of you encounter this situation after update from Android 9 or Android 10? Kindly let me know for further checking.

  • Yes, I got this issue after upgrade version from Android 9 to Android 10.

  • edited July 2020

    Hi skylegend720

    Thank you for your quick reply. Sorry for any inconvenience it may cause, kindly provide the information below:

    1. Couldn't the receiver hear you clearly (like signal unstable, hissing?) or only facing low volume?

    2. Did you face the same issue with earphones, the speaker or just normal calling?

    3. Frequency of occurrence

    If you'd like to use Android 10 system, could you help me to update your device to V17.0615.2005.25 again, and perform the Factory Reset? Does the sound issue remain the same?

  • HI Chirstine_ASUS,


    i also got the problem when upgrading from version 9 to 10.

    1 .me i face hissing and low volume

    2 Only on normal calling

    3 😅 i think i'll wait for OTA version of Android 10

  • Hi Christine,

    1. Couldn't the receiver hear you clearly (like signal unstable, hissing?) or only facing low volume?

    Receiver feedback most is low volume, but one receiver said it is hissing and low volume.

    2. Did you face the same issue with earphones, the speaker or just normal calling?

    Only normal calling, and after change to speaker, it looks OK.

    And Bluetooth headset is good also.

    3. Frequency of occurrence

    Every time when I using normal phone calling.


    If you'd like to use Android 10 system, could you help me to update your device to V17.0615.2005.25 again, and perform the Factory Reset? Does the sound issue remain the same?

    I thought it is factory reset after I upgrade to Android 10 beta 3  V17.0615.2005.25  ?

    Because my internal storage data was gone.

    And now I may not have time to do this test, I need to re-activate bank/company apps every time. It takes times.

    Sorry for I cannot help at this moment.

  • Hi all,

    is there any way to change my profile name ??

    i didn't find anything for editing my profil

  • Hi there,

    I made same mistake as you.

    So I up my level to level 2.

    And send message to Asus administrator.

    One of them help me to change the name.

  • edited July 2020

    Hi friends

    Thank you all for your reply. I will forward the information of calling issue to the relevant department.


    Hi [email protected]

    To change your ZenTalk user name, kindly go to ASUS website>Sign In>ASUS Account>Change your *Nickname>Wait for 10 minutes>Sign Out then Sign In your ZenTalk>Your ZenTalk user name shall be changed

  • Hi friends

    After checking with the tech team, if anyone encounter the same situation next time, kindly try some stay-at-home troubleshooting tips below:

    1. Clear Storage/Clear Cache of Call app

    Long press the icon of "Call app">App info>Storage & cache>Clear Storage/Clear Cache

    2. Try the Factory Reset

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.


    Thank you.

This discussion has been closed.