Unable to unlock bootloader using bootloader unlock tool Rog Phone ZS600KL

asushelalasushelal Level 1
edited September 2020 in ROG Phone

Hi everyone I have been facing a problem with bootloader unlocking since I did format my Asus rog phone and installing a new rom . This action leads to relock the bootloader again .how? I don't know it just happened in my case . From since I'm trying to unlock it again by anyway possible and I have tried everything and the problem still not solved even with help of professional developers and Asus technical support and customer service.

As I mentioned . My problem when I try to unlock the bootloader using the official tool provided by Asus .it shows that the device is unlocked but infact it's not. I have tried to unlock it on every firmware available in Asus website and raw firmwares by upgrading and downgrading it on each time I try to unlock the bootloader.

I can't flash anything using fastboot and when I try error message says " flashing not allowed in locked status" and I can't root the device while bootloader is still unlocked.


Please check screenshots attached.

Thank you.


Comments

  • this is an unlocked issue.. i suggest you to search “xda” for seeking developers’ helps

  • Thank you. I already did this. No actual fix solution been provided.

    I'm still hoping to get this issue solved.

    In my opinion it can be solved by Asus because bootloader tool doesn't work if it reads the device as unlocked . If they can correct my device bootloader lock status to locked .it may work and can really unlock bootloader.

This discussion has been closed.