Recent Apps always Killing app itself

znlmttqn1znlmttqn1 Level 1
edited September 2020 in ZenFone Live Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone Live L2
  2. Firmware Version: Latest
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app): Recent App, Power Master

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

=======================================

for example, i use chrome now,, back to home screen.. open file manager.. change app via recent app to chrome. but chrome always reload,otherwise try to change to file manager.. file manager restart app again like chrome

so recent apps doesnt allow open 2 or more apps

and when i switch tab chrome, the selected tab always reload

Comments

  • Hi znlmttqn1

    Thank you for your asking. Kindly try some stay-at-home troubleshooting tips below:

    1. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    2. Also, please try "the Factory Reset" 

    Setting>System>Reset>Factory data reset

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

  • Doesn't work I have the same problem for a year now

  • edited July 2020

    Hi tny199916

    Thank you for your reply. Because we have discussed in another thread before that your device was once unlocked, your situation might be different from znlmttqn1's. Kindly provide the information below so that we could better assist you.

    1. Your current firmware version

    Settings>System>About Phone>Build Number

    If you try to update to the latest version, does the issue still remain?

    2. Which apps do you encounter this issue? Is there any specific apps' assemble causing this issue? Which apps have the issue most? Or just every app?

    3. Check on your Storage: Settings>Storage

    4. Does the issue remain the same after "Safe Mode" and the "Factory Reset"?

    5. Could you provide me a video of this issue? Does it always happened?

This discussion has been closed.