Battery charging not working after update software V16.0615.2005.130

edited September 2020 in ZenFone 5 Series

Charging suddenly off / not charging when fast charging active. Charging normal if i use non fast charging charger. After i downgrade to V16.0615.2002.120 fast charging working properly

My stock usb cable and charger still in good condition


My phone : Zenfone 5 (ZE620KL)

Comments

  • Hi reza.setianegara

    Thank you for your asking. I just tested my ZE620KL with the same firmware version (V130), yet the fast charging performed well. During the downgrade process, you may operate the factory reset to wipe some disturbances from the installed 3rd party apps. If you still want to update your firmware, kindly try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    If you have any further queries, please do not hesitate to contact me.

  • When my phone running on v130 firmware i had try enter safe mode and it still happened. The charging process was : charging>LED notif suddenly off>LED notif on>charging slowly>charging>then suddenly charging off.


    After downgrade to v120 charging process normal again, include fast charging.


    What kind of 3rd party apps that could be trouble like this?

  • Any application that has not been downloaded from Google Play, those who post the application in the public domain made any changes to it, and this is not necessarily a virus, although it does. It gives an opportunity to bypass payment, which ultimately affected the phone in a foreseeable way. If you installed the application through the App Installer - most likely this application was not official, for watching movies for example. I also think that if you reset to factory settings everything will return to normal. And if not, you should go to a service center.

This discussion has been closed.