security problem after Android 10 beta

MunimMunim Level 1
edited September 30 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name:Max pro m2
  2. Firmware Version:beta 2 Android 19 build 424
  3. Rooted or not:not
  4. Frequency of Occurrence:everytime
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After beta 2 update when the phone booted

The security pattern I gave was showing wrong...tried it multiple times...same....I did restart but it didn't work...I had to factory reset 2 times then it worked ..

Comments

  • Fucking asus after updating security patch my phone is not getting charged even single percent fuckkk u asus what the hell are you doing....

  • Hi vikaskusuma7

    Thank you for your asking and please mind your language. Kindly provide the information below so that we can better assist you.

    1. Model Name: Settings>System>About phone

    Refer to the link below to check the model name by model no. in the link

    https://www.asus.com/support/FAQ/1014441/ 

    Is your model ZenFone Max Pro M2?

    2. Your current firmware version

    Settings>System>About Phone>Build Number

    *My ZenFone Max Pro M2 can be charged properly after the firmware update WW-16.2017.2007.094 on 7/21(Tue.)

    3. Does the cable and adapter still charge other phones? Please try to change another cable and adapter.

    4. Please clean the adapter port with compressed air can or extremely soft tools.

    5. Also, please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

This discussion has been closed.