Pegasus 4 Pro, va.72.f0, not rooted, constantly will not recognize my internet/wifi.

bigvalleygirl90bigvalleygirl90 Level 1
edited September 2020 in ZenFone 4 Series

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • Hi bigvalleygirl90

    Thank you for your asking. Kindly try some stay-at-home troubleshooting tips below:

    1. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    2. Please try to reset Network: Settings>System>Reset>Network settings reset

    3. Did the phone break or fall before? Please try SMMI test 

    Calculator> type ".12345+=">SMMI TEST>Single Test>SIM Signal Test/Wi-Fi Test

    If the SMMI test fail, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

This discussion has been closed.