Zenfone 5 quick charge stop working after update

edited September 2020 in ZenFone 5 Series

I've tried anything that i can found on the internet and the whole forum, like change the charging adapter, or charging cable. But after i install the latest system update, the quick charge stop working all of the sudden. Please help fix this issue as soon as possible before i completely dump this phone

Comments

  • Hi mail.andifirdaus

    Thank you for your asking. Kindly provide the information below so that we could better assist you.

    1. Your current firmware version

    Setting >System>About Phone>Software information

    If you try to update to the latest version, does the issue still remain?

    If you are using Android 9 (WW-16...), please check on your PowerMaster: Settings>Battery>PowerMaster>Battery care>AI Charging

    **I have check with my ZE620KL with WW17.0615.2003.22 and WW-16.0615.2005.130, both perform quick charge normally.

    2. Is there any heating zone while charging the phone?

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    If the issue remain the same in Safe Mode, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

This discussion has been closed.