jio sim is not working in my asus max pro m1 after update from 1 week

edited October 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: asus max pro m1
  2. Firmware Version:
  3. Rooted or not:rooted
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):android version 9

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

from 1 week in my asus max pro m1 after update jio sim is not showing any network i have reset my mobile after pressing volume up key + power button and my dual 4 g is also enabled and data roaming is also enabled but problem is not solved.

Comments

  • Enable enhanced 4g lte mode in network settings for jio

  • My enhanced 4g lte mode is active but not working even other mobile sim is working but jio is not working .

  • Hi there, we'd request you to contact your network provider and check if there is any problem from their side.

    We'd request you follow the below steps:

    1. Clear system cache.

    2. Try the same under safe mode:

    Hold the power button for 5 seconds => When the screen flashes with option => Press & hold power option => You will get an option to restart in safe mode

    3. If still you face the issue factory reset your phone after taking a full backup.

  • I contact with jio service provider in my area jio network is fine when i am using the same sin in other mobile in same position network is coming other sim are also work8ng in my mobile asus max pro m1 just jio sim is not working in my mobile and i have already applied all procedure suggested by u even i downgrade to 63 to 60 and even bita 10 version but did not get any solution i this prblm started after update which came 4 or 5 days ago

  • I am facing the same problem

  • If all the settings are set as per Jio in your device and still you are not getting network, Visit service centre and get your device checked. Since, you downgraded and still face the issue.

  • When we are using another sim card Volte is working properly so no issues in device that time but when we are using the sim that was inside the phone during the latest update (September) the volte is not working. I am using jio sim before update it was working fine .

  • Bro u receiving LTE+ support for Jio Carriers. And whats with Native Video Calling??

This discussion has been closed.