Zenfone 2 stuck in kids mode permissions but outside kids mode UI

orenkorenk Level 1
edited June 14 in Others

Please tell us some basic information before asking for help:

  1. Model Name: ze551ml
  2. Firmware Version: latest ww4.21.40.352
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app): kids mode

=======================================


I Have latest official firmware from Asus, the phone has never been unlocked or used with custom rom.

I have used the kids mode for a while, and it was fine, until last week, somehow, my sibling cause the kids mode to crush. As a result, the phone went back to the main ZenUI, but the permissions of Kids Mode remains.

The phone is currently unusable, and stuck in flight mode.

Every app or setting i am trying, the phone says "Cannot open <app name> in kids mode". I need to take out the photos and some more files. so access to files through USB can be good enough in my situation.

I tried the following:

1. enter kids mode is not possible, because I get "Cannot open settings in kids mode" error.

2. I tried to boot in safemode... I still get the "Cannot open <appname> in kids mode", even when I see the "Safe Mode" labels

3. when trying to access with USB, I see an empty drive, no access to the files.

4. I cannot use the Notification Menu (no permission for that)

5. I tried to boot into recovery mode, but there is no option to mount DATA partition, or any other partition.


I Know the Pin for unlock the kids mode, but still cant go back to the kids mode (settings is blocked). All the apps and games that allowed in kids mode, can be used normally in current phone status.

any way suggestion how to get back to normal permissions ?

Sign In or Register to comment.