Almost Made Me Worried

Akash GuptaAkash Gupta Level 4
edited September 2020 in ROG Phone 2

I tried tall back feature in accessibility settings and trust me you would never want to turn it on unless you want your phone to be annoying and dictate everything on your screen. That was it then i accidentally back out to home screen after turning it on. Now i cannot access recent tabs due to my recent button had to be swiped and i couldn't swipe while in talk back. My settings icon was not in home screen so i rebooted in hopes of it turning off but it didnt turn off. I started to get worried, when i turned it on i couldn't open my lock pattern, i had to click camera icon and click on all my lock patterns. Then i somehow managed to pull up my app gallery and luckly i searched settings and found settings then i had to search talkback in settings search bar to turn it back off. It was a complete nightmare. Would be nice to have buttons to turn it off whenever we want. So annoying option dont use it. My screen was also bugging and mistouchs was happening while in talkback mode so it made it more harder to turn it off. FIX YOUR SOFTWARE ASUS. SO UPSET AND ANNOYED. @Anders_ASUS @titan

This discussion has been closed.