Lighting armor case led not working

andrewolokandrewolok Level 1
edited September 2020 in ROG Phone 2

Hi, i have a rog phone 2 strix edition (Italian variant) and i have ordered a lighting armor case, not the standard one with the rog writing but the one with the blue character (don't really remember his name). Once i get the case delivered to me i find that the case has the Tencent Games branding on it, as expected, but the case itself is all blue rather than black (looks better than the black one in my opinion). I proceed to make sure that it is original and it is. I turn on NFC and as soon as apply the case it makes a chime and i am promped to install a new theme, as expected. After installing the theme i wanted to check out the lighting itself so because i had all my profiles set up i just turn on x mode, making sure that system lighting was on (was on the entire time, even before putting the case on, just wasn't meeting any of the conditions i gave it). Here's my problem, the led doesn't turn on, so i thought there was some settings off. Opening armoury crate i make sure that everything was properly set up in the system lighting and i try again. Nothing. I reboot my phone and still nothing. I also tried rebooting the phone with the case off but still the rgb led won't turn on. I tried loocking for diagnostics in the phone dialer but there is not a single option regarding the rgb led. Does anybody know how can i get it to function properly? I'm starting to think that it is a hardware fault on my phone. Thanks in advance.

Comments

This discussion has been closed.