Unlock Device App does not unlock bootloader

12467

Comments

  • njunnjun Level 1

    @Christine_ASUS

    Hello

    I have an old device, can you help me?


    This is my info:


    Model Name: ASUS_Z00ED

    Firmware Version: MMB29P.JP_Phone-13.1011.1711.16-20180103

    Rooted or not: no

    Frequency of Occurrence: always

    APP Name & APP Version (If your issue relates to the app): Unlock Device App V8.1

    Android Version 6.0.1

  • Is there a working unlock tool for the zenfone 5q? X017da?

  • i have a same problem here I am not able to unlock my bootloader with the unlock tool. Please help. Latest pie Zenfone 5Q ZC600KL.


  • Hi wtf-olga123

    I have forwarded your information to the relevant team. Any further question, please reply me via PM.


    Hi Rick_M71 & chanderah

    For ZC600KL, I will keep you updated. Sorry for any inconvenience it may caused. 


    Hi njun

    Let me check with the relevant team first. I will keep you updated and your consideration will be very much appreciated.


  • @Christine_ASUS

    Please help me to unlock ASUS Transformer Pad TF300T


    1. Model Name: ASUS Transformer Pad TF300T
    2. Firmware Version: JOP40D.US_epad-10.6.1.27.5-20130902
    3. Rooted or not: No
    4. Frequency of Occurrence: Always
    5. APP Name & APP Version (If your issue relates to the app): Unlock_Device_APP_V7 I was trying to unlock the bootloader of the TF300T, but I got the following error always. I am not able to unlock it. Please help. "An unknown error occurs, which may be a network connection issue. please wait and try later


  • Hi PRDINESH

    As I mentioned before: For Pad-type models, there will no longer be any system updates and maintenance. Sorry for any inconvenience this may cause.

  • Unlock Device Tool not working. Same error as most others.


    Model Name: Asus Zenfone 3 Zoom Z01HD

    Firmware Version: WW_80.20.179.40_20180427

    Rooted or not: NO

    Frequency of Occurrence: ALWAYS

    APP Name & APP Version (If your issue relates to the app): Unlock Device Tool App V9.1.0.11_190708

    Android Version 8

    Reset phone and just unlock app installed.

    Have never unlocked it.

    Thnx

  • Since the Android version is very old, I am not able to install any new sw. Hence I thought of unlock it and flash a new sw version., I think it is not able to reach the old server. Is there any other shortcut or workaround possible to unlock it. Otherwise this tpad will be as good as a brick. Please dont make us feel bad for trusting and buying a product from ASUS.

  • Hi Christine and PRDINESH.

    I also have an ASUS transformer TF300T where the unlock tool give me the same error message.

    Please help those with an older pad-type to give their tf300t an opportunity to unlock the boatloader and install an custom rom with a newer android OS

    Otherwise we can scrap or old asus device and this will not help us to convinceus when we buy a new device from Asus but most likely antoher brand :-)


    Greetings Barry

  • Hi Guys,

    I have the same problem with my TF300T...still have not found a solution. I would be awesome if asus support can do something about that.

    Best,

    Gotrek

  • Guys, there still have other way like unofficial *root to unlock your pad. Go search on XDA may help you, Pad users!

  • What is the best search keyword :-)

    had a look but not able to find that topic on XDA

  • maminbandekhodamaminbandekhoda Level 1
    edited August 2020


    I have the exact same issue with my new Zenfone 3 (ZE552KL, WW Z012D). Tried both in the latest available Android N update WW_14.2020.1712.85 and in the latest Android O version available for my phone (WW_15.0410.1807.75) and with both unlock tool versions. Still I always got the same error after multiple tries (as others have shared). My phone isn't rooted.

    Isn't there an updated version of the unlock tool for my Zenfone 3 variant (ZE552KL)? Though there is one for ZE520KL! (which, of course, isn't compatible with my phone)

    Thanks in advance @Christine_ASUS

  • XDA Developers Andreis Forums

    im not sure which topic has mentioned your model cause I’m not in the same model. But I’m sure official unlock tool is not the only way.

  • Hi maminbandekhoda

    New ZE552KL unlock tool may soon release.

  • Hello @Christine_ASUS


    I verify that the tool is available and worked in my case.


    Thank you very much.

  • Hi friends

    The latest unlock tool of ZE552KL is now available on our official website! Please check the link below

    https://www.asus.com/Phone/ZenFone-3-ZE552KL/HelpDesk_Download/

  • I'm having the same problem with the zd553kl, ​​I try to unlock it for 1 week and always the same error (unknown error) is also worth mentioning that I already unlocked it once so I had to block it again. Only to unlock once? If so, I'll probably have to change my cell phone

  • anthonyalves080anthonyalves080 Level 1
    edited August 2020

    There is the screenshot

This discussion has been closed.