Touch effect Rog 2

rohan.goswamirohan.goswami Level 1
edited September 2020 in ROG Phone 2


Does anyone know how to hide the touch effect while playing any game and recording it on ROG 2? I've been facing this issue for quite some time and would like to get it solved to record flawlessly.



  • Settings -> Advanced -> Screen recorder -> Show touches

    Disable that setting and you should be good to go.

This discussion has been closed.