[Zenfone5 ZE620KL] Location (gps) error while hotspot mode on

adii.nugrohoadii.nugroho Level 1
edited June 1 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZE620KL
  2. Firmware Version: WW_16.0615.2005.130
  3. Rooted or not: no
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app): GPS and Hotspot

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

hi Asus,

after upgrade to the latest firmware [200420] ZenFone 5 ZE620KL_WW_16.0615.2020.126 i have a problem while using gps on my Zenfone 5 with sharing hotspot mode on. location seem can not be found, it is like can not conect to gps hardware. after turn off hotspot, the gps location back to normal. no problem in previous firmware version. pls help.

just upgraded to ZE620KL_WW_16.0615.2005.130 and the problem still there.

my previous question with screen capture and video can be found here


thanks in advance

Comments

  • Hi adii.nugroho

    Thank you for your asking. Kindly provide the information below so that we could better assist you.

    1. To check SMMI test

    Calculator> type ".12345+=">SMMI TEST>Single Test>Wi-Fi Test/SIM Signal Test

    2. Could GPS and Hot spot work at the same time in "Safe Mode"?

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    If it works, please check on any disturbance from the installed 3rd party Apps.

    3. Also, please try "the Factory Reset"

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

    4. If the situation remian the same, please provide me the video by the following steps below

    Using google map/gojek>Open hotspot>Using google map/gojek>Close hotspot>Using google map/gojek

  • hi @Christine_ASUS

    this is information that may help,

    1. SMMI Test, result WI-FI Test ✔️ OK ; SIM Signal ✔️ OK

    2. in Safe Mode, problem is still there, GPS will still popping up notification like location is not 'set on' yet.

    3. still hoping that this bug can be solved by patches. because this problem coming from ZE620KL_WW_16.0615.2020.126, fyi.

    4. attached new video may can help you

    thank you

  • Hi adii.nugroho

    I have forwarded the information to the relevant department. We will keep you updated and your consideration will be very much appreciated.

Sign In or Register to comment.