After downgrading to pie slow charging remain same

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone Max Pro M2
  2. Firmware Version: Version WW-16.2017.2004.075
  3. Rooted or not: not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi @Y_ASUS

When I am already on pie then the charging speed of max pro m2 is nice but when i upgrade to 10 beta 2 the charging speed is very low, so I decided to downngrade to pie. When I degraded to pie the charging speed remains as is as in 10 beta 2 and one thing i observed that the zenfone logo appears this logo appears on beta i know very well but there is no logo on pie build but after downgrading it apperas in pie too

Comments

  • DarkSideDarkSide Level 1

    Have you tried changing the charger's brick or cable?

  • Hi, we’d request you to follow these below steps to resolve the slow charging issue you’ve been facing.

    1.      Try using another charger to charge the device and see if the device is charging normally.

    2.      Use your original charger to charge another device and see if there are any abnormalities in charging the other device.

    3.      If there is no problem with the charger, take a full backup of the device and perform a factory reset.

    4.      If the problem persists even after the factory reset, we’d suggest you visit the nearest service centre for further assistance. Locate service centre here: https://www.asus.com/in/support/Service-Center/India

Sign In or Register to comment.