PUBG game issues & Camera Issues

PUBG game is not running on HD graphics

There is no High Framerate Option..

while playing PUBG, Touch responce lacks..

while in Camera, When we save an image in Ext.storage... and after that when we view that image, it shows big exclamatory mark..

I Need nothing than those two bugs fixed ...

Comments

  • Asus zenfone Max Pro M1 latest virgin is very works in the camera issue camera is very blur rear camera and front camera is ok but real camera is very boring pictures not clear as the first time in the mobile the camera is very high but update is camera issue

  • Please give 60 fps in next Android 10 update..

  • Boycott asus should learn a lesson

  • Max pro m1 me 10upadte ke baad ping me hd graphics nhi hai or briteness issue hai or ping me ping high and flactues hota hai ye sab bugs ko fix karo jaldi

  • Y_ASUSY_ASUS mod
    edited June 1

    Hi sayyedsharuk55,

    Is your phone ZB601KL or ZB630KL? 

    Please provide your firmware version: Settings > About phone > Build number.


    PUBG game is not running on HD graphics&There is no High Framerate Option: This issue is under investigation.

    We will notify you once we receive any update on this issue.


    while playing PUBG, Touch responce lacks: Could you show us a short video of the problem? This could help us look into the problem greatly.

    We would suggest that you enable "Show taps" in Developer options before you record the video. 

    Enable Developer options: Settings > System > About phone > Software information > Tap "Build number" 7 times.

    Enable show taps: Settings > System > Developer options > Show taps.

    Please tell us the PUBG app version and show us a screenshot of your PUBG settings.


    while in Camera, When we save an image in Ext.storage... and after that when we view that image, it shows big exclamatory mark"

    Could you show us a screenshot of the problem and tell us the steps you performed?

    By External storage do you mean save it in SD card? Please check with different SD cards. If the problem appears on different SD cards, please tell us the brand/model of your SD card.

    Thank you 🙂

  • Hi Ramesh Bhai,

    Please try clearing cache & data of the camera app and check if the behavior still remains.

    If behavior still appears, please tell us your camera version and show us an original photo of this problem. 

    Please also provide us the information as below:

    Rear/front camera, the ambient brightness, which camera mode, what camera settings( Screenshot the preview before you take the picture. Also, access the camera settings by tapping the upper right three dots and screenshot this page.)

    Thank you🙂

Sign In or Register to comment.