Recently upgraded my max pro m1 in Android 10 beta 424

mrudul73mrudul73 Level 1

I am facing few bugs those are i am listing below.

* Brightness not as per its percentage.

* Main speaker sound too much low and bad output quality.

* On play store while updating apps it doesn't show how much app has downloaded only shows in notification panel.

* WiFi range is too poor. When i nearer to my WiFi router it shows only 2-3 WiFi signal bars.

* Battery draining too fast it doesn't feel like 5000mAh.

* Battery Charging speed also too much slower than before.

* Camera app also doens't work properly.

* Bit of heating issue.

Comments

  • Y_ASUSY_ASUS mod
    edited May 2020

    Hi mrudul73,

    * Brightness not as per its percentage: Could you describe in more details? Which brightness level and what is the behavior not as expected?

    * Main speaker sound too much low: Is it media sound or system notification/ringtone/...? Could you tell us the app/app version/what kind of media you're playing? Could you tell us the volume level at which you feel too low?

    and bad output quality: Is it media sound or system notification/ringtone/...? Could you tell us the app/app version/what kind of media you're playing? Could you describe how the quality sounds?

    * On play store while updating apps it doesn't show how much app has downloaded only shows in notification panel: Could you show us a screenshot of the behavior?

    * WiFi range is too poor. When i nearer to my WiFi router it shows only 2-3 WiFi signal bars: Please try resetting your network settings and try again. (Settings > System > Reset options > Reset Wi-Fi, mobile & Bluetooth)

    Could you tell me the brand and model of the WiFi router that has this problem?

    Have you tried connecting to a different router?

    Do other phones connected to this same WiFi have the same problem at the same time?

    Please show us a screenshot of your WiFi information.

    (Settings > Network & Internet > Wi-Fi > tap on the WiFi already connected to access Network info)

    * Battery draining too fast it doesn't feel like 5000mAh:

    Is the battery drain problem appearing in use or sleep mode?

    To monitor the battery usage, please go to Settings>>Battery>>More>>Battery usage, and stop or reinstall the high battery usage apps.

    These are our suggestions to improve the battery drain problem: https://www.asus.com/IN/support/FAQ/1041741

     These are our tips to maintain a healthy battery using habit: https://www.asus.com/in/support/FAQ/1009546 

    If your phone is over one year of use, you may go to service center to check the battery health (life cycle remain), and check if replacing a new battery is needed.

    * Battery Charging speed also too much slower than before: We would like to understand whether you're using the ASUS original charger. We suggest that you try with new cables and check again. 

    Please also note that "fast charging/charging rapidly" appears after a few minutes when you plug in your charger. Please make sure to check your lock screen after a few minutes.

    Furthermore, there are some scenarios that may affect the fast charging status: 

    A.   If the system is under high resource usage (high temp) or the battery level is over 85%, the device will trigger a protection mechanism, which lowers the charging current.

    B.   Check if there is some object or stain in the charging port. We recommend to use a soft brush to clean the charging port.

    C.      We recommend to test charging in safe mode. How to enter safe mode: https://www.asus.com/IN/support/FAQ/1005163

    If in safe mode, the problem is not observed, the system performance may be affected by 3rd apps. We recommend to factory reset the system. 

    If the charging status is still unstable in safe mode, we recommend to go to repair center for further checking. 

    If the problem still appears, please tell us at which battery levels does fast charging not work.

    * Camera app also doens't work properly: Please try clearing cache & data of the camera app and check again. If the behavior still remains, does it appear after any specific actions? Is there any error message? Please show us a screenshot or short video. Please tell us your camera version.

    * Bit of heating issue: About overheat when gaming, and device heating issue in regular use, we suggest that you avoid running apps that may use much memory for a long time, for example, 3D games and video.

    Also, it's recommended that do not use your phone/tablet while it is charging.

    Please also try removing the background apps in recent app list, and check again.

    Please also check if this behavior appears in safe mode: How to Enter and Exit Safe Mode on Android phone ? | Official Support | ASUS Global

    For more information on improving the overheating behavior: https://www.asus.com/support/FAQ/1011555/

    If the problem still appears, please tell us

    1. Which zone is heating up (back/upper/middle/lower)
    2. The app/ app version you're using
    3. Were you using the app and charging at the same time? Or only charging? Only using the app?
    4. How much is the ambient temperature when this appears
    5. About how much is the temperature of the phone

    Thank you 🙂

  • Hi mrudul73,

    Please check your inbox for a message I have sent you. 

    Thank you 🙂

  • Hi mrudul73,

    An updated Android 10 version WW-17.2017.2006.429 has been released.

    We have improved sound volume and quality in this version.

    You may manually download from our website: https://www.asus.com/supportonly/ZenFone%20Max%20Pro(M1)(ZB601KL)/HelpDesk_BIOS/

    Thank you and have a nice weekend 🙂

This discussion has been closed.