Fingerprint reader stops working, then UI freeze trying to log in with PIN

brfitzbrfitz Level 1

Just bought the 8GB/256GB ZenFone 6 last week, installed a few Google apps and Line, and all I've used it for was browsing the internet on Chrome, listening to Google Music with Bluetooth, using Maps and using Line.

Almost right away I noticed that sometimes when I went to swipe my finger, nothing happened. Then I pressed the side button and entered my PIN and got a black screen.

Touching the black screen would show the finger touches like I had developer mode on, and nothing else. I have never enabled developer mode on this device.

I should also mention that I had updated the device to the latest Android version and updated all the apps.

If I reboot the phone sometimes it will initialize properly and I can log in to the device. Sometimes not. When it does let me in, I can use the phone, and when I press the side key to sleep the phone and then press it again, I can get in again. Sometimes after a longer period with the screen off, it will fail on reading my fingerprint and then get into the hanging mode where I have to reboot it.

I took the phone to ASUS support where I live, and they said it was a problem with the OS, reinstalled the OS and handed the device back to me. Later the same day I ran into the same problem. Took the device back to ASUS support and they looked at it for 5 minutes and then asked if I could run the device in Safe Mode for a while while they look for/wait for a software fix.

I was really excited for this phone, but now I'm disappointed. ASUS support was not helpful and spent the least amount of time they could trying to help me with a solution. I know they are busy, but their lack of interest in finding a solution that worked is unacceptable.

Tomorrow I'll take the device back to the store and get my money back. Really unhappy with ASUS and don't think I'll be buying any more of their products going forward.

Comments

  • _jis__jis_ Level 5

    ASUS support was not helpful and spent the least amount of time they could trying to help me with a solution. I know they are busy, but their lack of interest in finding a solution that worked is unacceptable.

    What country is it?

  • brfitzbrfitz Level 1

    I figured out what the issue is. I had the wallpaper for the main UI and lock screen set to photos that were on the SD card. When I was logging into the device, it was looking for the wallpaper on the SD card, which had not been properly initialized yet and so the UI hung. When I made copies of the photos on the local drive and pointed the UI at those, it solved the issue.

    I guess the UI should do that by itself if a user chooses a photo on the SD card, but this could probably be described as a corner case. If I find somewhere where I can report the issue, I will.

    I was a bit hasty in my previous message and shouldn't take it out on the support folks, who are working hard and even gave me a new device as I was working with them to resolve the issue. I'm happy with this device now and with the support I received from the ASUS team.

  • _jis__jis_ Level 5

    Google think that SD cards are source of various problems, hence Google removed SD card slot from it's devices many years before. For users this should be regard as warning message, use your SD card wisely and carefully and when problem appears take it out and check again.

  • I'm happy you solved your own issue. I would never have guessed the root cause even with a thousand guesses even though I know SD-cards can be the cause of multiple issues.

    I have tried to replicate this issue but unsuccessfully. Even if I take out the SD-card afterwards it still loads the wallpaper since it's automatically copied to the internal storage. Can you please give me step by step instructions on how to replicate. Could be that you load the wallpaper via another app than the gallery or something.

  • _jis__jis_ Level 5

    Don't forget to check you SD card for corruption.

    Or maybe your card has just very slow initialization.

    What exact SD card are you using (brand, capacity, speed class)?

Sign In or Register to comment.