Brief Review of Android 10 Developer Image of Asus Max Pro M1 (.424)

Here is the short review of Max Pro M1's latest Android 10 AOSP Developer Image:

Pros.: 1. Camera2api enabled. That means you can download suitable GCAM version for your phone (Mine is 7.3.20)

2. UI becames much faster and smoother.

3. Fast Charging is supporting and also no battery draining issue.

4. Wi-Fi calling enabled.

5. Camera quality improved (Pro Mode added)

6. Dark mode is fine, it is as same as Stable Android 10.

Cons.: 1. Speaker quality worsen (Loud and hands both)

2. Some apps are crashing frequently

3. Some heating issue appeared ( when using in outside)

4. Settings menu have some bugs like two tabs (I) Customize ZB601KL, (ii) Enable face recognition are appearing frequently.

5. Wi-Fi connectivity is not as expected.

6. Voice calling signal strength is not satisfactory.

7. Some times fast charging is not working.

Model:Max Pro M1 (ZB601KL)

Android Version: 10

Firmware Version:

QKQ1.WW_Phone-17.2017.2004.424-20200414

Comments

  • Hi aniket1998bhattach,

    1. For the sound quality problem, could you tell us what app/app version you're using? Do you have a music link you can provide as an example? Could you describe in more details about the sound quality problem?
    2. Please tell us the app names/ versions that crash. Does it crash during any specific action? Please show us a screenshot or short video.
    3. What's the temperature outdoors? Which part of the phone does it heat up? Does it appear after any specific actions? Please refer to this FAQ: https://www.asus.com/support/FAQ/1011555/
    4. Please show us a screenshot
    5. Please describe in more details on the WIFI problem.
      1. Please try resetting your network settings and try again. (Settings > System > Advanced > Reset options > Reset Wi-Fi, mobile & Bluetooth)
      2. Could you tell me the brand and model of the WiFi router that has this problem?
      3. Have you tried connecting to a different router?
      4. Do other phones connected to this same WiFi have the same problem at the same time?
      5. Please show us a screenshot of your WiFi information: (Settings > Network & Internet > Wi-Fi > tap on the WiFi already connected > Advanced)
    6. Is voice calling enabled? Please tell us your operator name. Please describe in more details.
    7. Are you using the original charger? Please try with new cables and check again. The fast charging appears after a few minutes when you plug in your charger. Please check your lock screen after a few minutes. If the problem still appears, please tell us at which battery levels does fast charging not work.

    Thank you 🙂

This discussion has been closed.