Whenever I reboot my Zenbook Pro Duo, it comes back on with the numpad activated.

eric273eric273 Level 1
  1. System: Windows 10 Pro
  2. Battery or AC: AC
  3. Model: UX581GV i9
  4. Frequency of occurrence: Always
  5. Reset OS: Come on..
  6. Screenshot or video: Seriously?

========================

Detailed description:I have the newest version of the touchpad firmware (installed by service center), and the newest drivers installed. When I reboot my PC, or exit/reenter sleep, the numpad turns itself on.. Not really a big deal, just kind of weird/annoying.

Comments

  • Have you gone through the BIOS settings to see if there is a function to enable/disable numlock on startup? I don’t know if the ZenBook Pro Duo has this feature or not, but it would be worth checking on.

  • edited May 21

    Hello eric273,

    May I have the version of your BIOS, touchpad driver and system firmware?

    Thank you.

  • eric273eric273 Level 1

    Blake, I have deduced that this issue only occurs when my external keyboard is plugged in. Apparently, the num-lock key on my external keyboard, is bound to the touchpad's numpad being activated.

    TP is on 12.0.0.31, and System Firmware is 10.1.2.307. I have the second version of the touchpad firmware (IAP/TPK) installed

    Bios is UX581GV.307.

    Here is a fun video: Youtube.com /fnsQXJREO3E

  • Hello eric273,

    I got your point I will check with our designers.

    Thank you so much!

  • Hello eric273,

    Yes, the num lock of numpad is synced with external keyboard!

    Thank you.

  • urielkaelurielkael Level 1

    Hi Blake,

    Just want to report that I've discovered a better way to go around this issue.

    Since this issue is present only when external keyboard is connected and assuming that an external mouse is also attached and therefore no need to use the touchpad at all:

    Just disable the touchpad using the F6 hotkey on the laptop and it will instantly turn off and stays that way even after rebooting and sleep/wake cycles. Numpad no longer lights up anymore even when turning num lock on and off via external keyboard.

    The proper way for the programmer to fix this is probably just to convey and sync the "Leave touchpad on when a mouse is connected" setting in Windows to the ASUS System Control Interface (I'm assuming this is what actually controls the hotkeys) because right now even when Windows disables the touchpad via that setting, the System Control Interface is still seeing the touchpad as enabled.

  • Hello urielkael,

    Thank you for your suggestion!

    I will report it.

Sign In or Register to comment.